Cubase Pro 9 crash on startup

Please can someone help me on a crash issue I have with Cubase Pro 9. Let me explain the situation:
I just purchase a new iMac with Catalina OS installed. In few days I installed Cubase Pro 9 and all the plug-ins I had on my old Macbook Pro. Everything was working great.
Yesterday I was on a Zoom conversation with my friend, connected with video and computer audio, and initially I had Luna open as a DAW. In order to send him my signal I installed Loopback and did the simple setup to send Luna output signal to Zoom through Loopback. I have to say that when I tweaked the settings on Loopback (before opening Cubase) something happened with Luna, some kind of sample rate reset I guess, I don’t know Luna very well because it’s a new DAW that comes free with Apollo Twin X (the sound card that I use). At one point I decided to show my friend a project I was working on in Cubase, and that was the first time Cubase crashed on startup. It is always a quick crash, it doesn’t even go to VST scan or hang for a long time on something during boot. First I thought it happened because of RAM overloud, So I closed all the apps (Zoom, Loopback, Luna, ect), did a computer restart and opened Cubase again. It crashed again the same way. I tried to reinstall Cubase Pro 9 downloading the installer from my Steinberg profile, but the crash was identical. I tried to move all the plug-ins and open Cubase to see if there was a plug-in issue, but same quick crash.

Anyone has any idea on what’s going on?
Please help, I’ve tried all kinds of things I can but nothing is working.

Hi and welcome,

Attach the *.crash file, please.
Mac: macOS Console utility > User Reports folder (or ~user/Library/Logs/Diagnostic Reports).

Btw, Cubase 9 is not officially supported on macOS Catalina.

Hello Martin Jirsak,
Thanks for the reply. Here is the crash report in the attachment.
Cubase 9_2020-06-19-094924_Sanders-iMac.crash (88.2 KB)


The crash is in ReWire:

Thread 0 Crashed:: Dispatch queue:
0   libsystem_kernel.dylib        	0x00007fff6d01433a __pthread_kill + 10
1   libsystem_pthread.dylib       	0x00007fff6d0d0e60 pthread_kill + 430
2   libsystem_c.dylib             	0x00007fff6cf9b808 abort + 120
3   libsystem_malloc.dylib        	0x00007fff6d09150b malloc_vreport + 548
4   libsystem_malloc.dylib        	0x00007fff6d09440f malloc_report + 151
5   libc++abi.dylib               	0x00007fff6a1fb0ae std::runtime_error::~runtime_error() + 70
6   libc++abi.dylib               	0x00007fff6a1fd2d0 __cxa_decrement_exception_refcount + 35
7   se.propellerheads.rewire.library	0x000000011ba4a92b RWIsReWireMixerAppRunningImp + 16075
8   se.propellerheads.rewire.library	0x000000011ba4e74f RWIsReWireMixerAppRunningImp + 31983
9   se.propellerheads.rewire.library	0x000000011ba4f032 RWIsReWireMixerAppRunningImp + 34258
10  se.propellerheads.rewire.library	0x000000011ba46a05 RWM2OpenImp + 85

If you don’t use ReWire, disable it in Cubase. If you use it, I would recommend to install the latest ReWire component version.

Thanks for helping Martin,
I decided to upgrade to Cubase 10.5 because of this problem I had with Cubase 9. Ironically, as soon as I installed Cubase 10.5, all of a sudden Cubase 9 started to work again. I didn’t uninstall ReWire, it is still there, and both versions work ok.

May I ask you one more thing about Cubase 10.5? Looks like there is some incompatibilities with VST3 plug-ins. I have Omnisphere in the blacklisted plug-ins and the reason for Cubase is “unknown”. Can you give me any advice on how to make it recognise Omnisphere again. Or do I have to open a new thread in the forum?


The latest ReWire component has been installed with Cubase 10.5. This component is used by Cubase 9 too, therefore also Cubase 9 is working right now.

Make sure you have the very latest Omnisphere version installed, please. And install also the latest iLok/PACE driver/software, please.