Cubase Pro 9 - eLicenser Control - Error

I get a lot of this:

"
Application ‘Cubase / Cubase Artist’ has caused the following error:
USBDeviceOS_Finish expected but received:


Options:

  • Click to abort.
    "

Sometimes Cubase Pro 9 starts after pressing Ok and sometimes it doesn’t.
My USB eLicenser is connected to a hub and I’ve tried different ports.
The same error comes also when I connect the dongle to a normal port in PC.

What might be causing this?

My OS is Windows 10 Pro 64 bit and Cubase Pro 9 is also 64 bit.

Some thoughts…

Make sure you have the latest eLicenser software installed and run the maintenance tasks. Run the eLicenser software as “Run as Administrator”. Also, could you be connected to a USB3 port? If so, try connecting to a USB2 port.

https://www.steinberg.net/en/company/technologies/elicenser.html

Regards :sunglasses:

Thanks Prock for the tips.
Unfortunately they didn’t help.

I updated the LCC to the latest version, ran it as administrator, did the maintenance routine, tried USB2 port without the hub,
but the result is the same.

I think I’ll try reinstalling the Cubase next.

Don’t think Cubase install will help!
Try to uninstall elicenser completely and then run the installer as administrator to reinstall it.

I tried uninstall and install as Admin for LLC, but I still get the same error.

I also reinstalled Cubase which helped at first.
Now the error is more random, before it appeared every time I ran Cubase.

I wonder if there is a problem with the dongle.
I guess LLC would report if there was a hardware problem.

I don’t think elcc will report a hardware problem…it either sees your license or not.
Can you test on another computer to see if it’'s the same.

Worth disabling usb selective suspend in WIndows advanced power management if you didn’t do this already.

If it helps I am getting this message when I try to register the Soft Licenser. Looks like the eLicenser server may be down at the moment.
Screenshot (105).png

Something has happened yesterday indeed.
My (soft-)eLicenser also went berzerk yesterday evening.
Sadly i have no screenshot of it.
When i try today the popups are completely different and the server is indeed down.
Everything remained functional though.
What seems to have happened is that two old trial licenses on the dongle were disabled.
I’ll guess we have to wait for the weekend to end to see a reaction on this.

This is my concern over being dependent on a Soft License. I think I will keep it on the dongle for now thanks!

Here is a pic of the error that I get.
I haven’t had time to test launching Cubase on other PC,
but I’ll try as soon as I can.
Cubase_9_Pro_64bit.jpg

Hello i have the same issue as you. i have an Asrock Mother board, H270M ITX with an i7 7700, on windows 10 pro x64 and cubase 9 64bits, did you find a way to make this working ? :frowning:

Sorry for the delay.
I haven’t found solution for this issue.
It comes and goes, even with the latest update 9.0.20

Hi, i found the solution, forgot to come back here and tell it. Maybe it’s not working for everything or it’s not your issue, but I had an old Elicencer key, the synchrosoft one, when i bought cubase SX. as the key is old, maybe it had a driver issue with my motherboard which was very brand new (H270 Kabylake) (the previous one was a Z77 chipset and was working fine with the dongle). so i ordered a brand new e-licencer key (the small one), i transfered my licence to the new one, and no more error for now.

i read this solution somewhere else for someone else.

it doesn’t mean the error will not come back but for now, no more issue.

Ok, thanks for the tip.
I also have one in use from the SX era.
I’ll try using newer one and see if that helps.

The newer eLicenser branded dongle helped! At least at first, lets see what happens in use.
Thanks again for the tip.

Wow cool ! great that you had a new one with you to test quickly ! we’ll see with time if it was thes issue :slight_smile: ! Great !