Cubase Pro 9 Stalls On Startup Each Time

After the plugin scan the startup screen remains with the word Initializing. No matter how long I wait, even over 1 hour, Cubase does not load. I’m not even trying to load an existing project I’m just starting the Cubase app and it will not load. I tried disabling the plugin folders but that did not help. I am running the latest build 9.0.40 64bit on Windows 10.


Could you trash your Cubase preferences, please?

Hi, yes how do I do that please keeping in mind the programme won’t start? All I can do is delete a preferences file if there is one somewhere?


Delete Cubase 9.5 folder:

  • Win: AppData/Roaming/Steinberg/Cubase 9.5
  • Mac: ~user/Library/Preferences/Cubase 9.5

Awesome thanks that did the trick and it started up :slight_smile:

Unfortunately now the programme is crashing when I close it. Even without opening a project.


Could you share (via Dropbox or similar) the crash dump file, located in Documents/Steinberg/crashdumps, please?

I have the same issue. I tried to fix it by install again, still not working :neutral_face:

Thanks Martin, I just sent you a PM with the link.

I now have this issue. Seems to have followed the most recent Win10 cumulative update for version 1809. Prior to this update I was running fine using a Presonus AudioBox 96 interface. Now when trying to start up Cubase 9 the program tries to initialize a UR824 interface and hangs. I do have a UR824, but use the Audiobox for work away from my studio. The AudioBox 96 is working fine handling audio from other programs. How do I get this startup routine to skip trying to install/initialize the UR824 that is not now connected and recognize the AudioBox 96 instead? I can’t get into the management features within Cubase 9 when it won’t even load.


Either uninstall UR824 completely or start Cubase as administrator to let Windows to update the driver itself while starting Cubase.

Martin - thanks so much for your prompt reply. Unfortunately, I can’t figure out how to uninstall the UR824. The driver shows up in my control panel, but the only option there is to open it, whereupon it tries to configure/install and hangs. I have failed to find any other reference to the UR824 in the device manager (the Audio-box is there as it should be) or other places I’ve looked. I’ve also tried running Cubase 9 as administrator with no luck.

Martin - OK. I was able to uninstall the UR824 via the “Program and Features” route in the control panel. Cubase 9 seems to be working fine now through the AudioBox96. Thanks for your help.