Cubase Pro 9 works in OSX Mojave Beta 4.

For all interested:

  • Macbook Retina mid 2015.
  • OSX Mojave Beta 4 installed on an external usb3 SSD.
  • Cubase Pro 9 v9.5.30 installed.
  • Latest E-licenser software installed.

The install of Cubase went flawless on OSX Mojave.
Cubase opens and closes just fine.
I didn’t do any heavy testing (yet).

Warm Regards.

Huh! I had no idea yet another OS was coming from Mac. Is it even more dumbed down than they’ve already been getting?


Did you have a problem with the macOS system freeze while Export Audio Mixdown on your previous macOS (10.13.4 or later)? If yes, is this issue gone?

Hey Martin,
I have to check that, i will keep you posted !

Warm Regards.

Sorry, i don’t know whatta you mean by “dumbed down”.
All i can say is that it runs incredible snappy on my macbook pro retina, i have encountered no bugs or crashes so far.
I really like the Dark Mode.
I have a feeling everything is looking abit more defined and sharper in Mojave than High Sierra.
All plugins i installed so far on Mojave run without any encountered problems (like for example all plugins from Native Instruments).
Other DAW’s i installed (Bitwig and Reaper ) on Mojave run also without a hitch.

I haven’t done any Geekbench comparison (yet) between OSX High Sierra and OSX Mojave Beta 4.

Warm Regards.

Haha, I just was referring to the fact that it feels like every new OS gives the user less options for customization and some features. Just being snarky, my bad. :slight_smile:

That’s good to hear. Do you know when the release date is for it? Also, were you having the Cubendo GUI issues that so many have been having, and if so have you noticed any difference in Mojave?

At least do SOME kind of testing before proclaining it works.
It’s definately NOT funny when you upgrade an OS only to find things have stopped working.
Load an old project and work with it.
Start a new project from beginning to end.

Beta 4 also worked for me; beta 5 does NOT. Wavelab will run, but Cubase 9.5 won’t load. Error message relates to a problem with elicenser but uninstalling and reinstalling both elicenser and 9.5 doesn’t work for me. Wavelab, as I say, remains absolutely fine.


You’re not alone: very same problem here with Mojave Beta 5 :frowning:


Could you share the error message, please?

Hi Martin,

I can’t share the message I’m afraid, I reinstalled High Sierra again.


Today i updated to latest Mojave public beta (7):
10.14 Beta (18A371a)

I also installed latest version of the E-licenser software:
eLicenser Control Center (from 15th of August).
I ran the Maintenance in eLicenser Control Center.
I then started Cubase Pro (latest version: 9.5.30).

Cubase starts without problem: no E-licenser error/issue anymore. :slight_smile:

That’s really good to hear. Did you have other problems with beta 5 - like for example printing being broken? I’m wondering whether to be patient and wait for release or jump back into Mojave beta on one of my machines.


I’m testing Cubase 9.5 in Mojave beta 7. No problem so far loading a very large complex project with plugins from UAD, Slate, Nebula, SoundToys. Also Kontakt is fine.

The only problem I’ve found is Duet (screen extending software for iPad) not working which is a bit annoying but not enough to roll back to High Sierra - so far!

Did you have other problems with beta 5 - like for example printing being broken? I’m wondering whether to be patient and wait for release or jump back into Mojave beta on one of my machines.


Hey Steve,

Could you maybe abit more specific about “printing” ?
So which function(s) do you mean exactly by that?
I can then test it out for you.

Warm Regards.

I’ve got an Epsom printer that works with AirPrint (if that’s what Apple’s wireless printing is called). Just like Cubase, that worked without a hitch through beta 4 but then would no longer print in beta 5. Would not print even if I connected the printer directly through usb. Be interested to know if printing works for you with beta 5, if you’re in a position to check.



Yep printing works fine although it’s not a wireless printer - USB

Thanks - more reasons to be optimistic the glitches in beta 5 have been addressed.