Cubase project without VST Connect Pro audio settings

I have just learned the VST Connect Pro in Cubase 10.5 and think I am good with that for the time being.
But, Now I want to start a Cubase project without the VST Connect Pro and run into other issues.

The latest Audio settings was still there but when I change them to Input-Stereo in and Output to stereo out there was still a lot of problems with the project.
I did not get any stereo track out in the project and I have to restart the project before that would work, why is that?

The other things was that all the routing for the Group channels was totally wrong, there was no routing at all. I had to change all 6 of them, Why is that?

Why is it so awkward to change from VST Connect Pro audio settings (with all the Control Room settings) to the earlier audio settings for the project who had those “normal” in and out audio settings before but now was lost?

Is there any manual who describes the way to work when you are going from VST Connect Pro settings to an project without those settings (“normal” audio settings)

All the best!

I’m not 100% sure of the problem you are having ? But I don’t think I’m having any similar issues

did you use the “remove vst connect” menu item ? - this takes out all the plugins but doesn’t change the "Audio Connections (F4)

Are you using the Control Room when you are not using VST connect ?

I run Nuendo, latest version and using the ‘remove vst connect’ function doesn’t always clean out everything. Cue plug and the input channel remain etc.

Still, it’s not an issue to simply be aware of it and manually remove until the devs get an opportunity to resolve. I know now what oit creates so its simple to do a quick check and delete/remove where necessary. The benefits I’m experiencing far outweigh the few mins spent cleaning up the leftovers. :slight_smile:

Hi dr
Thanks for coming back!
I think I used “everything” to get rid of VST Connect including “remove vst connect”.
I also manually delete VST Connection in the Audio settings because the talkback was still there.
The biggest problem was later on, to get the routing for the Group channels back to normal. Strange, I have to start with the VST connect Pro once more and then start another (earlier) project and see if its the same issue.

I want to add, I am fairly knowledgeable in Cubase over all but I have never tested some of these settings in Control Room before so I suspect that I lack some knowledge in this area.

Hi fuzzydude
Thanks for your reply
The Audio connections was just one part and that is solved now, and manually as you said.
The other part was that the routes was changed in the other project for may Group channels and I think that had to to with the earlier VST Connect settings in someway. It took a while to get it back to where it were before.

Hi Pete

yes it definitely leaves the VST connect cuemix and talkback channels in the audio connections - although I use them in ‘normal’ life so I don’t really mind that at all. My feeling is that this a bit of a pragmatic approach to make setting up VST connect a little more straightforward - it’s not ideal but hey …

The Audio Connections function in cubase/nuendo has been a bit flakey for many years (IMO!) - Some settings such as control room are “Global” and some are project related - think this changed around Cubase7 time ? You always seem to see posts with “my audio connections are not saved” etc etc.

Unlike Fuzzydude the cue plug is definitely removed from the control room when I use the ‘remove vst’ connect option.

I’m really (really really!!!) hoping that Musi and Michael can get more integration into cubase/nuendo so you don’t need all the plugs and to remove/add the VST connect setup. Just make it seamless - you could ditch the connect plugin and just use cubase routing and monitoring as normal…that’s my dream anyway :slight_smile:



Hi Again
I have my VST Connect Pro on my desktop computer and the Performer on the laptop beside me just to get this VST Connect to work and learn the settings for each.
And yesterday I´ve got my VST Connect Pro running fine and connected to the Performer without any problems (well maybe som scratches and latency). I took print screens of all the important settings so this wouldn´t fail again BUT…

Today there is the same issues with all the problems. I followed my instructions and carefully sett the same settings…
I can move the faders och see the video connection clearly BUT there is no sound getting thru from VST Connect Pro to the performer.
There is no sound FROM the performer to VST Connect Pro as well.
What do you think is the issue here?
This is KAFKA for me :wink:

Hi Pete - (probably worth starting a new thread for this :slight_smile: )

there are few things that could be wrong here - did you use the create vst connect menu item in cubase/nuendo ?

Control Room settings are local, this might be your problem. If your other project runs with CR off, you need to either enable it, or set output ports of the master output. Check Studio Connections Outputs and Control Room.
Using VST Connect again, try “Create” or “Repair VST Connect” as suggested.

yes I used the Create VST connect from the menu.
I did also watch all the STEINBERGS video tutorials (and the manual) but if there is more settings they believe I already know about but dont tell, I just dont get it :slight_smile:

Yes thats right, I do not use CR usually for my other projects.
So when to initiate the VST Connect I start using the menu VST CLOUD -> Create Connect Pro.
I thought that was just that I am supposed to do to enable CR?
I might be easier for you to see some print Screens where the issue is.

And this one

hi Pete

looks 'nearly) right to me - what is in the inserts of the control room (the other tab in the control room png) - the cuemix should have the vst connnect cue plug in it.

some initial problems might be:

TalkBack isn’t enabled for the cue mix (the TB button should be lit up green on the cue in the control room)

You are monitoring the ‘cue’ for the cue mix - you might want to just try ‘mix’ if you haven’t actually set up a cue mix ?

one more thing ------ it’s worth using the Control Room, even on your other projects. It only takes a few minutes to get used to the slight change in workflow and it gives you more flexibility in other parts of the software. Just my opinion obvs :slight_smile:

And thanks for coming back in so short notice.
Here is tab 2 in Control Room.

Intresting view, on using CR in my other projects, just a little bit scare to mess upp everything ;-D
But, if I have the right settings I suppose it should work.

Is the settings in CR very similar to the ones in VST Connect?

the pic looks correct - but read my other reply

it’s possible (probable?) that you aren’t actually sending anything to the cue mix - try sending the entire mix if you don’t want to set up a seperate cue (basically hit the ‘mix’ button near the top of that first control room picture)

you should see something on the meters in the ‘cue’ section of the control room - and you should also see it in the VST connect PRO plugin. If they are blank then you are not sending anything to the cue mix and therefore nothing to the performer.

dunno if that makes sense ?

(and yes just continue to use control room - nothing bad will happen!)

I thought your problems were to get the old project running. Anyway I‘m entirely with dr, to switch your old project to CR requires nothing but to enable it, and set main output to „Not connected“ (otherwise it will be 6 dB hot).
As for VST Connect, you need to enable Talkback on both Main (coupled wit VST Connect TB button) and VST Connect Cue Mix in Control Room. Then Performer should hear you. Plus dr‘s suggestion to try MIX in cue channel first.
Can‘t see Performer settings, both pics show plugin config :slight_smile:

Sorry the wrong pic, here is the right one.

I will try out the settings you use and come back and tell you how it went, happy as a lark :wink:
thanks to both of you!