CUBASE quit working

When I tried to record today the program does not receive data from my Presonus firepod. It worked OK the last time I used it about 2 weeks ago. The program seems to recognise the firepod, the VST input and output connections look OK. The input select for the audio channel looks OK. The Firepod sees incomming audio but the program does not see any.

Jim Rouse

Please go to the 3rd party hardware manufacturer’s website for your audio interface and download and install the latest driver version available for your specific operating system version and then restart your computer.

Afterward, restart your computer, and open Cubase and go to Devices, Device Setup, VST Audio System, and make sure your driver is selected for your specific audio interface.

Next go to Devices, VST Connections, Inputs, and under Bus Name at the bottom right-click on Stereo IN and select Remove Bus.

Now at the top click on Add Bus and Add 1 MONO BUS.

Next go to Project, Add Track, Audio, and Add 1 MONO audio track since you are recording a mono signal from your microphone for this example.

Next on your new MONO audio track, make sure the audio input on the track is set to the MONO IN 1 on your specific audio interface and that the Stereo OUT is set to STEREO OUT.

Next click on the little speaker icon and highlight it next to the red record button on the audio track.

You should now be able to see blue metering on the track when you talk into your microphone.

Now press record on the transport bar and should be able to record your microphone onto the MONO audio track.

After you have recorded your vocal, press Stop on the transport bar, and then click on the little speaker icon next to the red record button on the audio track so that the speaker icon is NOT highlighted.

You should now be able to playback and hear your recording. If not then it may be an issue with the Persons driver and my recommendation would be to contact Presonus for additional troubleshooting.

Your fix worked like a charm. Thanks