Cubase recording automatically Midi CC2 on instrument track

I’m using Cubase 11, recording on an Instrument track - for some reason, along with the midi performance, Midi CC2 is being recorded. Even if I turn off metronome sounds, and I don’t play anything, it still adds CC2 when recording - starting from the count-in bar.

Not sure how this can have been activated, or how to stop it?

You have a midi device that’s transmitting it, track that down and you will solve your problem.

Hi. If you can’t find what’s causing it, or your device that sends the events doesn’t let you turn it off you can filter CCs in the preferences.

If you go to Edit/Preferences/MIDI/MIDI Filter, there’s a controller section where you can select CC2 and add it to the filter list, cubase will stop recording messages from CC2.

Thanks for the replies.

It seems my KorgNanoControl2 is causing it For some reason its sending OUT CC messages from just one slider (which was set as CC2, but if I change that to another CC it then records that). I have NO IDEA why that one slider on KorgNanoControl2 would do that??