Cubase reset my outputs level at maximum!!!

Hi, everybody!!

I recently bought a Babyface for the reviews I read (the low latency is the best). But there is something I can’t solve. Every time I load a Cubase project my volume is set at maximum suddenly. It’s an issue that is annoying me a lot, because while I’m waiting for the project be loaded, I hear music via Spotify or iTunes. Then I get a terrible fright!!!
I have read an old post (2009), and I wanted to know if this issue was solved. I updated all drivers and others. And now what?


Thank you for your replies in advance!!! XD

s there an option in the babyface asio control panel under option for something like Attenuate to 0db or something like that , if there is untick the option , I know your not using the 400 but it’s the same issue by the sounds of it

http://www.rme-audio.de/forum/viewtopic.php?id=10662

Fuck, G-string!!!

Thank you very much!! I was seeing myself returning this interface. All day looking for a solution in the options in Total Mix and was in Cubase.

Thanks again!!!

your welcome dude ,hope it stops you blowing your ears off :wink:

It did! :wink:

These are the faces of my girlfriend and me when the volume was reseted at 0dbs. :astonished: :open_mouth:

Haha, I’ve almost blown my own ears off a few times too. Massive thanks! :mrgreen: :mrgreen: :mrgreen: