Cubase resets Max Volume in Kontakt-WHY ?

I’m in CB 8.

I go into a Kontakt instance and set the master Kontakt volume knob in the Kontakt header to MAX. I also set the volume slider in an instrument in Kontakt to MAX.

When I go into Cubase and into the Inspector for the instrument, when I move the the volume control in the Inspector (or even just touch the fader slider knob in the Inspector) the volume goes down around 30% in the Inspector AND in the volume control of the instrument in Kontakt (Kontakt’s main master volume remains set at MAX).

And the volume for the instrument will remain at that reduced volume (or less if I move the Inspector fader ). BUT it will never go back up to the full volume I had originally first set it at in Kontakt.

What’s going on ? How can I make the MAX volume in the Inspector be the same as what I set it to in Kontakt ?

Bob

Hi Bob

not sure I am clear with your issue, but have you already checked the output level options for the Kontakt Engine (see pic:
kontakt 5 inst volume.PNG
) is it set to -6db? just a thought.

Maybe it’s your midi controller level? Sometimes it seems to override whatever you do in Cubase

Culprit was the MIDI controller range. In Kontakt wrench>instrument options>controller> and set the controller volume range to +12 and voila ! Didn’t even know this exists !

Thanks to all for checking my post.

Bob