Cubase Score Editor - Enharmonics Issue

Greetings fellow Cubase Users!

Cubase’s score editor drives me nuts with it’s lack of intuition with enharmonic spellings.

Is there a way to permanently set the editor to not allow any Cb’s or Fb’s ?

Also, is there a way to get the score editor to behave more intuitively…meaning, if I play a D major chord, it automatically spells D F# A instead of D Gb A?

If there’s a way to toggle overall ‘enharmonic spelling’ that would be great as well.

Thank you!

Two ways.

  1. Set up accidentals in Score Settings>Project tab.

  2. in the same place activate use chord track for accidentals, and put one chord in the chord track.

It’s definitely not intuitive but I am always amazed at how powerful it is (once you learn the crazy weird way to perform basic tasks).

My sentiments exactly!