Cubase screwing my synth via midi

Hey all, ive got a pretty confusing problem… im using a roland jp 8080 as a synth and i use cubase to send midi info to it and i route the audio out from the 8080 back to cubase. The problems ive been getting is whenever i press stop on cubase or position the cursor to a part of the midi, my synth preset changes… (filter changes, EQ changes and pitch changes) I would correct them, press play, sounds normal, press stop, changes again… i know that cubase is sending bad commands to my synth, as all works fine when i disable the midi out on cubase. Any ideas on how to fix this?

My midi connections…
Midi keyboad out to 8080 kbd in
8080 midi out to soundcard
soundcard midi out to 8080 midi in

I suggest you post in the Cubase forums instead, they’re usually more populated than this one :wink:

Can you verify if the entire patch is changing or just the parameters of the same patch? If it is changing the patch there is probably some kind of program change information in the midi file. In this case simply disabling program change on the 8080 should adress the problem. Is this midi you wrote yourself or did you download or import it from a midi library somewhere?

Open the midi track playing the 8080 and look towards the controller lane at the bottom. Click on ‘velocity’ and in the drop down menu look for any parameters with a “*”. This indicates data is written. For example, you might have midi cc data that changes parameters such as cutoff and every time you press stop the cursor is moving back to this location.

Also, go to Devices–>Device Setup. Under ‘Remote Devices’ make sure there is nothing with the output assigned to your 8080. This might be confusing the transport controls to sending unwanted messages to your 8080.

Its just changing the parameters of my patch, i checked everything on cubase and there is no unwanted midi data being sent out… im guessing must be a problem with the roland??

Assuming you are selecting the Roland’s patches via MIDI, then try opening File>Preferences>MIDI and unchecking “Reset on Stop”. That should work for Cubase 5 and 5.5 - I can’t vouch for Cubase 6.

i can’t remember where it is now but i think the 8080 is the same as the jp8000 ,you can set the jp to stop receiving program changes in the setup but still control the sysex and cc data ( i think its in “midi sw”)but haven’t got the jp setup at the mo .
hope this helps


Hey Infamy, did you ever find a solution to your issue? I am having a very simlar issue with my Motif ES8.

One post said to uncheck “reset on stop” but mine is already unchecked. Were you able to find anything that worked?

Could be a rougue remote is enabled or even Quick Controls.

Pardon my ignorance, but how do I see if a rogue remote or Quick Controls is enabled?

Device Setup-Remote Devices to see if one’s enabled, should be set to Not Connected if not in use. Quick Controls are on each track, accessed through the Inspector.

Also, you should be using the specific port for your device, not All MIDI Inputs.