Cubase seemingly trashing the audio interface

Hello,

Been using Cubase for years with the same audio interface on different Macs, just came across what is probably the strangest show-stopping bug that I ever came across.

Just moved my master machine to a new iMac. Installed drivers and software like I have been doing for years (I always do clean installs of OSX once a year). Using same Cubase version and same templates. Here’s what happens.

  1. Turn on the iMac.
  2. Play an audio file in Quicktime or VLC, everything’s fine.
  3. Launch Kontakt or Reaktor, load a patch, no problems.
  4. Launch Cubase, load an empty project, add an instrument track, play something, still cool.
  5. Close the project. Load one of my regular templates or an old project (by old I mean from two days ago).
  6. Meters are moving, Stereo Output too, sent properly to the analog outputs of the audio interface, but nothing is heard. The meters on the audio interface’s driver & mixing software (TotalMix) don’t register a single pixel. Totally dark.
  7. Quit Cubase.
  8. Try to play an audio file in Quicktime or VLC. Nothing. Complete silence.
  9. Launch Kontakt and play something. Kontakt meters are moving, audio interface is dead.
  10. In the interface’s driver window, change sample rate to any value. Audio from the file plays for a second and then stops, like a glitch.
  11. Turn off the audio interface while the computer is still running. Turn it back on.
  12. Audio plays normally.
  13. Restart, rinse, repeat. I’ve done this four times.

I have to get back to work but I haven’t the slightest idea on how this might be solved. I repeat that I’ve installed and configured OS X with the RME Fireface at least ten times in the last years, something like this has never happened. I would have concluded that it’s an iMac USB issue if software other than Cubase wasn’t behaving normally. My template is doing something drastic to my audio interface and I have no idea what it could be.

Thank you for any ideas.

not sure about mac but on pc win QT v7.7.6 is last working version

Sounds like something is changing the sample rate or bit depth.

If it were changing the sample rate, should I at least be getting clicks and pops, the wrong pitch, or something reversible? Right now the only way I can get the interface to act normally is to turn it off and back on.

Another test:

  1. Restart system.
  2. Launch Cubase.
  3. Switch ASIO to built-in Core Audio.
  4. Play something, works fine (with huge latency obviously).
  5. Switch ASIO to RME Fireface.
  6. Play something, hear nothing. Meters in Cubase move, meters in RME don’t.
  7. Rme is dead until off/on routine.

BTW just tried plugging it into the Mac Pro, RME Fireface works as expected. Only difference other than machine type is El Capitan 10.11.2 (on Mac Pro) vs 10.11.3 (on iMac).