Cubase selects the speakers of my PC-screen


Cubase has started selecting the miserable built-in speakers of my PC-screen as output device, whereas all other software on my PC, like Google Chrome (YouTube), obediently continues to use the magnificent stereo amplifier (and ultimately its attached speakers and subwoofer) I have connected to my PC.

This baffles me, as I have in Windows 10, under “sound”, DISABLED these PC-screen speakers. So for my PC, they don’t even exist anymore. But somehow Cubase has decided to override (?!) this Windows impediment. Not only that, under Studio > Audio Connections > Outputs it only offers the PC-screen speakers as an option!

I’m at a loss. Please advise

PS: Sometimes, upon opening a project, Cubase uses the amplifier again (or at least offers the amplifier as a choice under Audio Connections), but I can’t find a reason why it sometimes does and sometimes doesn’t


Select wanted audio device (ASIO driver) in the Studio > Studio Setup > VST Audio System, please.