Cubase set the general volume to the max each time

Hi
as I said on title cubase set the general volume of my macbook to the max each time I lauch a projet .

it destroy my ears …
please how can I disable this function ??
thank’s

You must be using the Mac’s onboard sound card, and the master fader in Cubase is controlling it. That’s just how it has to be without a dedicated audio interface.

You should make a signature for this forum which includes you’re system specs. :wink:

thank’s for the reply

But this function is ridiculus ,

  • if i load cubase or new project
  • if I change buffer size
  • Sometimes it happen randomly after a cpu spike because of using pluggins the vollume go to the max …

it’s the only daw or aplication in general who cause this BUG … i use protools logic and ableton , i don’t remember this bug on cubase 7 …

Please do something !! When i whant to work without outboard soundcard , I damaged my ears a lot …

Same problem here. Ears already blown several times! This is criminal assault!
MacBook Pro 8,3

Earlier versions of Cubase didn’t have that bug.
So, it IS a BUG and not wrong usage of machines.

Go to:

Devices -> Device setup -> (your audio interface name) -> Control Panel -> untick “Set device attenuation to 0 db”