Cubase sets audio interface to 48 kHz on exit

I have a Cubase 8 project in 44.1 kHz that causes the audio interface to be switched to 48 kHz when I exit Cubase.

I removed all tracks and zipped the empty project that reproduces the issue. See attached file.

My audio interface is a Focusrite Saffire Pro 24 DSP, and I’m on Windows 8, 64 Bit.
empty cubase prj switches to 48 kHz on exit.zip (197 KB)

Hi Steffen,

I have been unable to replicate this problem, though it could be related to your Windows sound settings.

Please could you try going to Control Panel > Sound and then right-click on the Saffire > Properties > Advanced. Check to see if the sample rate format in this window is 48kHz on both the Playback and Recording tabs, if you change it to 44.1kHz does it stop the sample rate from switching after you close Cubase?

If you have any further problems please get in touch with us: http://focusrite.com/answerbase/contact

Best regards,
Jack // Focusrite Technical Support

http://focusrite.com/answerbase/contact

Hi, Jack!

You were right - the recording tab was set to 48 kHz (for whatever reason - I did not change that). Strange though, that my other DAWs did not change the sample rate on exit …

But, anyway, problem solved! Thanks your your help!

Hi Steffen,

That’s great to hear!

If you do encounter any further problems please feel free to get in contact with us.

Jack // Focusrite Technical Support

Hello,

as this is not an issue to be reported to our developers, I’m moving it to the Issues -> Miscellaneous forum.

Thank you Jack for being here and helping out!

Sorry, I have to bring this one up again. It does look like a bug after all:

  • If my interface is set to 48 kHz when I start Cubase (to work on a 48 kHz project, which is also exported at 48 kHz), and the default sample rate in the Windows settings is 44.1 kHz, Cubase resets the audio interface to the default on exit (other DAWs don’t).

  • Same vice versa, i.e. if my interface is set to 44.1, when I start Cubase to work on a 44.1 kHz project, and the default Windows sample rate is 48 kHz, then the interface is reset to 48 kHz on exit (again only Cubase does that).

This is not the expected behavior IMO. The device sample rate must not be changed when Cubase exits.

It gets even weirder: After exporting the file at 48 kHz, the select box in the export dialog switches back to 44.1 kHz - and the exported audio is slowed down, even though the file itself is at 48 kHz.

Very strange …

Ha! I think I know what causes the problem: Cubase keeps crashing when I close projects (any projects - probably related to some buggy plugin, perhaps the Slate VTM or VMR), and it does not store the modified project settings on disk when that happens.

Which makes me wonder why Cubase behaves like that. IMO modified settings should be persisted on disk immediately, and not just in memory, to avoid such issues.

I am using a Focusrite 18i8 , VTM and VMR(VCC 2.0) without issues. I can´t reproduce this problem here (but I’m using Windows 7 ultimate 64 bits, not Windows 8)

Hello,

I am having a related problem and thought I would ask here before starting a new topic.
Focusrite 18i20, Cubase 7, Windows 8.1 64bit.

When opening a project in Cubase, the sample rate in Scarlett Mix Control would automatically switch to the Cubase project sample rate. About a month ago, this stopped happening and I would get a prompt about the sample rate in Cubase. Once Cubase is open and running normal, the sample rate changes when I switch from session to session. This only happens when I launch Cubase and don’t have MixControl set to the sample rate of the first session I open.
Like I said, only been happening for a month now.

Any help is appreciated!
Thanks