Cubase shuts down other sound sources

Hey.
I got Cubase 7.5 on my asus laptop but have had a reccuring problem i would like to solve.
If im listening too music/on youtube etc. and then opens cubase, it takes over my internal computer soundcard. I just cant seem too get sound from other places while cubase is running.
Hoping there is anyone who could help me fix this, since it is kinda annoying. This may very well be fixed in the sound card settings of the computer, but i cant seem too find anything that works.
Thanks too those who will help me with this problem :slight_smile:

From the Cubase Devices Menu select Device Setup and go to the VST Audio System page. There you should find an option “Release Driver when Application is in Background” , Click this to activate.