cubase. .silly question??

I write a (midi) drum track. I now want to add a guitar (audio) or two. I want to listen to drum track whilst playing the guitar but when I ‘record’ the drums are recorded as well!
How can I listen to the song whilst adding a track. Maybe a magic button I’m not pressing?? :frowning:

I think you’ll have to show a screenshot, I’m not following.

Thank you. I will try to see how to do a screen shot. . . .but please I’ll try to explain what I want;
I have one track recorded.
I want to monitor this track whilst recording a second one without the first track coming in.
It may be a bus problem ???

Is your midi track set to the stereo output bus?

my opening page for an empty project
microphone?? (I dont use one!) is assigned to my UR22
[URL=http://s468.photobucket.com/user/tomtitpix/media/ba3cb82a-0c9a-437f-bcbd-b3d1a86a528f.png.html][/url]

outputs set as this;
[URL=http://s468.photobucket.com/user/tomtitpix/media/6e4baa05-4e60-455a-8bca-1bf956393463.png.html][/url]
2 tracks are added to the project window
[URL=http://s468.photobucket.com/user/tomtitpix/media/6b6f85cc-c315-4891-af7f-1864827dc983.png.html][/url]
track one recorded
[URL=http://s468.photobucket.com/user/tomtitpix/media/8366c818-5e23-4905-bcbf-d8b9e901117b.png.html][/url]
track two recorded as I listen to track one
[URL=http://s468.photobucket.com/user/tomtitpix/media/c17941bb-1869-448a-bba7-d60cfc367416.png.html][/url]
On playback the second track contains both recordings! How do I monitor track one without it being re-recorded onto track two’
Thank you for any kind help :slight_smile:

I assume you are using a USB interface to record both instruments so you need to have one Stereo In Bus and one Stereo Out Bus. You don’t need a different bus for Guitar and Piano if they are both going through your USB interface. With the Piano going through the Stereo Out Bus you can play along with it and not record it when you add the guitar.

yes I am using the UR22 interface.
I will try with only 1 stereo bus and one stereo out and see if that works.
thank you

no. . . . still didn’t work :frowning:

Didn’t work in what way? It looked like you were routing the output of the track you had recorded to the input of the track you were about to record which would explain why the first track showed up on the second track. By routing them both to the Stereo Out you should have two separate tracks and be able to turn either one on and off. In the inspector make sure the input and output are set properly.

Sorry I can’t get it right!! Is this how you mean??
[URL=http://s468.photobucket.com/user/tomtitpix/media/6f8fab82-b116-4ee1-82ef-3bd653711c9d.png.html][/url]

Like this:
Inspector.jpg
Input Bus.jpg
Output Bus.jpg
I have just shown the computer input and output but your USB Interface be there.

Hi there. . . once again!
It’s so good of you to try to help. Just one thing I have noticed is that there are more icons in your inspector window than mine . . . . What version are using?
Anyway, I will try these settings and if it’s ok I will tell you how it goes :slight_smile:

Artist 7.5.

Hey Jay. . . what can I say. . .but thanks to you I’m on my way :open_mouth:
I don’t know why but all the tutorials I watched suggest a ‘mono in’ setting. . . .but your way worked so thank you very much.
You probably won’t see or hear it, but my eternal gratitude will follow you wherever you go. . .like flies on a camel’s arse
:laughing:
cheers, Tom

I thought I felt something…

Good luck with the Cubase learning curve. It never ends!

oh well. . . here I go again!! :frowning:
I’ve now decided to go ‘full on’ and installed Cubase Pro 8.5 but I am having all the same issues as before with not being able to add a recorded track without all previous tracks being recorded also and not just monitored. I hope someone can tell me what I am doing wrong. PLEASE!
1.I start with preferences/vst/tapemachine style. This will not work. . .when I arm a track to record I get a distortion that rises to deafening! So I go to manual??
2. I go to device set up and under VST audio set up I find Yamaha Steinberg USB Asio. 2 inputs are active and 2 outputs are active, all showing my usb interface (UR22 mk 2). . good. The asio control panel shows input latency of 6.78 and output at 7.755, with a buffer size of 128 samples.
3. I go to Devices/vst connections and I have a stereo in bus (Yamaha steinberg USB Asio) and a left and right device port for my UR22 interface. I now check the output bus. . . same again, stereo out (Yamaha) and a left and right device port for my UR22 interface.
4. I now add an audio track. . audio 01 with stereo in/stereo out chosen as the busses. (If I click on the small monitor speaker icon I get a steady build up of feedback/distortion so I leave this alone!) I have my piano plugged in and all the levels seem fine so I click the ‘record’ dot on the transport bar and play a tune. The recording is fine on playback.
5. I now add a 2nd audio track. . .audio 2 with stereo in/stereo out chosen as the busses. I repeat the process to record a second track. BUUUUUUT As well as the newly recorded track, track 1. . .audio 1 is also recorded onto track 2. :frowning:
So. . .I’m goofing up somewhere and surely it’s a simple thing. . .I’ve used cubase since SX3 and never had these problems. What am i missing or not doing??? I’ve read the manuals and watched the videos and even read Simon Millward from front to back!! HELP. . I’m going mad. Thank you in advance. . .

It sounds like your stereo in is actually your stereo out coming back in. Your input bus should be the Steinberg USB In (Left and Right) and your output should be the Steinberg USB Out (Left and Right). Maybe your Steinberg USB has monitoring on and is feeding the output back into the input?

Hi Jay (once again!!)
I can’t seem to get my head around this so many thanks for your help. I’m even wondering if it’s the controls in my ‘manage audio devices’. . . for recording and playback I have selected ‘line’ which is named as my steinberg UR22 interface . . is this correct???

That sounds correct but I am in the pub. Are your input and output busses set as I said before?

http://i468.photobucket.com/albums/rr43/tomtitpix/P1040277.jpg