Cubase slow to start up, any ideas?

Cold start takes 11 seconds here with 9.5.30, M.2 system drive.

What sometimes happens is a bothering delay on scanning VST.3 plugins. Seems to be related to Waves plugins and can be fixed by doing an update with Waves Central. The plugins don’t get updated, just the waveshell circus. Happens every 2 or 3 month only.

Also you can try (backup files first for safety) removing a few files from the Cubase9.5/Componets folder. I moved the euconadapter, videoservice, vstconnect files to a temporary folder. The Hubservice might be another one to try.
I don’t know if this directly affects startup.

About 13 seconds here.

I too have an m.2 drive, the fastest you can buy, but alas it is many minutes to start up. Seems to mainly stick at the initialilising 2.x plugins

I just updated from Waves 9.2 to latest Waves 10 and Cubase 9.5 as well as 10 now tookes ages (5 min?) loading - while “scanning VST3 plugins”…
When I remove the Waveshell.vst3 all is fast again… This is caused by the Wavesshell - but what to do? Latest Waves version… I already contacted Waves support, but usually I will get some kind of “must be a Cubase issue, contact Steinberg” or “not that I ever heard about ist” response :slight_smile:

Any ideas how to get rid of that VST3 plugin scanning time? Seems that the Wavesshell needs to scan stuff as well in the background…

I ran into the same issues as you but on a fresh install after a hard drive failure. I was getting 3+ minute load times (2 of which were on “scanning vst3”) for Cubase although once loaded everything seemed to work fine. I tried uninstalling Waves Central and manually removing the Waves plugins and folders and then reinstalling. What eventually worked for me was this:

  1. Prepare an offline installer through Waves Central (Install > Prepare an offline installer)
  2. Uninstall Waves plugins from within Waves Central (Install > Uninstall)
  3. Uninstall Waves Central from your computer
  4. Reboot (not really sure if this matters). After the reboot I also started Cubase to see if it loaded much quicker - it did!
  5. Run the installer from offline installer created in step 1
  6. In Waves Central, click the large INSTALL button and install your products

I’m not sure what caused this as it had never happened with the old hard drive. The load time is now about 30 - 35 seconds which is actually faster than my previous hard drive. (Note that I’m using a standard HDD not a SSD.)

Hope that helps.

I was just about to post as well!

First: Thanks for your response! I am sure that this will work as well but Waves support just told me a quicker way and it worked:

I have the Licenses on a stick. I had to move the License Folder from the stick to the desktop (“remove”). I removed the Waves Audio folder in the Roaming folder of Win (Programm data) - then I had to re-sync the Licenses via the Waves Central - that created a new License Folder on that usb Stick (which is registered as Device in my account) - I started Cubase, a new Waves Audio folder was created in the Roaming folder - now Cubase starts up blazing fast!

… maybe during the update something messed up with the licenses - so it took ages to scan these…

I just stopped by to say Thank You - the moving from the lincenses back and forth stopped the endless Scanning of the WaveShells to 1 second.
I had the trouble for too long and thought it was due to several versions and folders.
Cheers!

Thank You!! This helped me a lot, no scanning anymore.

…what?

Had big issues with this. Disconnected network drives and now the thing is flying on load. Oh yeh … also disabled Media Bay load on startup.

Hope this helps.
Junior (JuellMusic) out.