Cubase startet nicht:SE 3 nicht kompatibel mit gekauftem Fraunhofer mp3 Patch?

Ich hatte bei Steinberg online angefragt ob ich irgendwo das Steinberg MP3 Upgrade Patch für
mein altes Cubase SE 3 (läuft auf XP Rechner) bekommen könnte.

Bekam daraufhin einen Link geschickt wo ich die Lizenz für 15 Euro kaufen konnte.

Habe die Installationsdatei nach dem kauf heruntergeladen und mit dem Zahlencode
erfolgreich installiert. So weit so gut.

Nun passiert folgendes:

Sobald die Startprozedur von SE3 an die Initialisierung des aktuellen MP3-Patches kommt, stürzt es ab.

Hat jemand eine Idee was das Problem ist?

Kann ich den Patch wieder entfernen?

Falls das technisch nicht lösbar ist: bekomme ich mein Geld zurück?

Vielen dank im Voraus für eine Antwort!