Cubase stopped working (on startup, fresh install)

Hello. Searched through this forum and google to find answer but didn’t succeed.

I’ve acquired Cubase via license attached to Zoom H1 recorder. Downloaded and installed LE Al Elements 9 (worth noting - after installing WaveLab LE 9). Installation was done on pc with freshly reinstalled system (Win10). I cannot seem to make it run. After template selection window it goes into loading, shows mapping to in/out (none as default), and whether or not I select in/out devices, after clicking ok it goes into showing blank window (looks like it’s loading) and after a moment Windows throws me “Cubase stopped working” error.

Tried running as admin.
Tried reinstalling audio drivers.
All to no avail.

When choosing “Empty” project template, before error, I get to see timeline (progress?).

Also - WaveLab works just fine, connects to H1 no problem.

I have no idea what I could try next. Anybody have a clue what the issue could be connected to?

Hi and welcome,

Do you have a NVIDIA graphics card? If yes, read this article, please.

If you don’t or it doesn’t help, share the crash dump files, located in the Documents/Steinberg/crashdumps folder, please.

I think we have the similar problem.
Edit: Confirmed it’s driver card problem.
Cubase LE 64bit 2018.2.26 22.28.rar (131 KB)


Do you mean graphics card?

Yes, the last nvidia driver update 391.01.
Video Demostration


Sorry, the Video demonstration shows “404 Not Found”

Could you try to downgrade your driver to the 373.06, please?


Yup, finally it seems to work ok. Thanks! Now it’s time to learn how to properly use it.

My install freezes on start-up when “Initializing: Video File Handling”.

I have a NVidia graphics card, potentially same problem. However, Steinberg must be off their nut if they think i’m rolling back graphics drivers. How about they roll forward their software compatibility…

If you have the NVIDIA issue, then it’s on the NVIDIA side, not Cubase. NVIDIA has a bug in it’s driver. NVIDIA must roll forward.

Report the problem in nvidia forums::