Cubase stops sounding

Suddenly, my 10.5 project stop sounding (but you get the visuals) and I have to close Cubase and open it again to get sound again.

Then, it stops sounding again. I activate the Control Room and, yes, it sounds but it’s the control room. The rest is silent.

Why does this happen? Any clue?

I work in Windows 10 64 bit.


Sorry, I don’t understand this part. Could you be more specific here, please?

Does Audio Device’s Buffer Size increasing help?

Well, I’ll try to explain:

I’ll work as I usually do. Then, something happens and everything stops sounding. However, I can see the visual audio signals.
I try to change the audio driver but it doesn’t sound with any of them.
The only way I have to make it sound again is closing Cubase and opening it again.

Still, the sound signal of the CONTROL ROOM hasn’t been compromised. I think that Cubase has two audio signals, the Control Room and the main sound signal. I usually work with the Control Room disabled.

When the sound has died, if I enable the Control Room I can hear the music again (but with FX or strange things, but this isn’t important in this case). However, enabling Control Room doesn’t solve anything, the main sound signal still doesn’t work.

This issue, combined with the Expression Map/CC bug has make working with Cubase 10.5 into a nightmare. However, I think this is an older bug.


I would recommend to enable Control Room. Then route Monitor 1 to your main output (you probably have this one). Then make sure the Stereo Out [Audio Connections > Outputs] is set to Not Connected. Then you wouldn’t get doubled (phased) signal while using Control Room. Also you can double-check, there is no Inserts Effect on the Monitor 1 Bus in the Control Room.

Try to use Cubase this proper way. Hopefully you will not get the drop-outs.

When you get the drop-out, try to click to the Deactivate All Mute States (even if it’s not enabled). Does it help?

Hey its happend to me also .
Cpu is ok and all good
The sound just go off for few secound

In my case, it disappears and I have to quit it. It has just happened again. I used render in place in multiple midi clips of Spitfire Orchestral Percussion (via Kontakt). They were rendered, but then everything stopped sounding and I had to reboot Cubase. Well, force-close Cubase and opening it again because, as you know, Cubase almost never closes properly…