Cubase stuck session loading 12.0.40 pro

For the first time I am facing a LOADING problem
I usually make each edit with a number
For example, session 1, session 2, session 3
After I END WITH session 3 , knowing that I did not add any additional plugins, (SAME SESSION 2)
I closed the session, and when I tried to run it again, it did not work, and here was the shock, and I made an automation for all the tracks on the platform.
And I have to hand it over. I tried all available ways, so that I did not have time to write any topic here in the forum. I deleted and reinstalled the CUBASE. I entered the session in safe mode and disable all the tracks to no avail. I made changes to the ANTI VIRUS , I closed it permanently , I DELETE ALL THE PLUGINS IN THE SESSION
THEN I downloading CUBASE 11 PRO
but SAME PROBLEM

I had to go back to session 2 and do the automation again, and now I SUBMIT the song and now I am waiting if they request any modification.
I END NOW WITH session number 2 , SAVE AND CLOSE IT ,
SAME PROBLEM AGAIN THE SESSION NOT WORK ANYMORE STUCK IN THE LOADING MIXCNOSOLE

and it is very bad and strange that I deleted all the PLUGINS , and now I do not know what to do. I am sure that it is a problem that has nothing to do with the plugins because I canceled it and deleted it completely by entering the safe mode and also the session failed to load

Are there solutions?

Hi,

What exactly happens? Does it freeze?

Are you on Mac or Windows, please?

Thanks Martin for the reply
The small window that shows the tracks, Loading stops

Windows 11 pro 2H22
All drivers updated
intel i9 10940x
ram 128 gb

I left it for two hours and worked and I see that this is something abnormal, knowing that I only have 11 tracks i dsiabled all my midi tracks

Hi,

Generate a DMP file and share it via Dropbox or similar service, please.

Use Microsoft ProcDump utility to generate a DMP file, please.

  1. Please download ProcDump64 from Microsoft (~650kB) and extract the archive to a local folder on your harddisk.

  2. Run Command Prompt (cmd) as administrator (right click and select “run as administrator”)

  3. Navigate (in the Command Prompt) to the folder with the extracted procdump file.
    For example:
    cd C:\ Users \ \ Downloads \ Procdump
    Note: the dmp file will be written into that folder.

  4. Launch Cubase/Nuendo. You can work as usual. At any time, change to the command prompt and start procdump, to monitor Cubase/Nuendo for unexpected behavior (see next step).

  5. Launch procdump64 via Command Prompt:
    Cubase 12:
    procdump64 -e -h -t Cubase12

Nuendo 12:
procdump64 -e -h -t Nuendo12

The -h option will write a dmp file in case of an application hang. This might kick in too early sometimes, in case some action takes a little longer. Feel free to skip the “-h” option, if you are only up for fetching crashes.
The option -e will catch exeptions and the option -t terminations of the application.

  1. Prodump is now monitoring the Cubase/Nuendo process and will write a crash log, in case Cubase/Nuendo crashes or hangs. Perform the action that causes Cubase/Nuendo to crash and send us the generated crash dmp.

ZIP and share the DMP file via Dropbox or similar service, please.

this my dmp

https://we.tl/t-8ne3VGzfCU

Martin :wave:
, I see you’re doing a great job on this forum. Waiting for your reply. Sorry to bother you. But I have work to finish

Is it possible to answer to find out the cause of the problem?

Hi,

Reported to Steinberg. Thank you.

Thank you, but I cannot work and finish my work even with Cubase 11. Are there any solutions or can I send the session to be seen?

Hi,

What you could try to disable all plug-ins in the Safe Start Mode dialog and try to load the project in this mode (it means without the plug-ins). If this works, you can try to save the project (or save it with different name). Then quit Cubase, start it again (in the common mode) and try to load the newly stored project.

try this and see if it works.
If yes, its a plugin

I made an experiment to save tracks from Track Archives
And import it for a new session and the download problem is over, but the tracks have a large discrepancy between them and they all have a delay and must be re-set in their places again
track archive also bugs its not work abonormal
:sweat: :sweat:
can u report to steinberg about track arch ?

Hi,

Would you be willing to share the project for the testing purposes, please? You can send it via Private Message. In the best case, if you could share the last working version and the latest non-working version, please. Thank you.

SURE
I will upload it now

THANK U

1 Like

Hi,

Downloaded. Thank you very much, I will have a look.

What I can see for the very first look is, the …2.cpr size is 15.4MB, the …3.cpr file size is 2.87GB! So to me it looks, like some plug-in stores it’s settings/samples to the project, what is forbidden.

NI Kontakt did this with some libraries in the past. Also IK Multimedia did it. Please, make sure, your plug-ins are up to date.

Thank you for the size of the session. Many of the sessions are the same size on Protools. There is no problem with them
NI kontakt I may have an old library, I’ll make sure of that
Regarding IK Multimedia, I don’t have it in this session

thank u so much …

Hi,

You could also try to open the 2 project. I would recommend to save it as project #4. Then Import from project 3 and link the tracks from the 3 project to the project 4 in the Import Options dialog. This way, you would import the MIDI data from the 3 project to the 4 project.

Do you have any Arturia or UWI plug-ins use by any chance? If yes, make sure, the plug-in is up to date. These is another plug-in, doing the mess (sorry).

hello martin

yes i have some arturia plugins but i am sure is up to date
i have in this session fabfilter, acustica , waves , ssl , arturia , sonible ,
all my plugins up to date …
EDIT : ( mc dsp ec 300 ) i have version 6 i didnt upgrade to 7 yet