Cubase Studio 4 - ASIO Time Usage Problem

I had no problem with this until last night. I was having trouble with my superior drummer plug-in and fixed that issue. Now ever since then I have been having issues with the ASIO time usage. As soon as I open cubase it is already jumping and clicking red. No other programs or internet is running. What can I do to fix this?

I have the latest update of cubase AND of superior drummer. I am running 64-bit windows 7.

Someone please help!

I have also been having this problem recently. The ASIO Time Usage meter keeps overloading on me. You can also see this by pressing F12. This shows that your system is choking on your project (which is easy to believe since you are using ezdrummer). The recommended advice is to mess with the buffer size. If that doesn’t work, which it didn’t for me, do what you can to free up processing power. Freeze effects to your EZDrummer track. Go to your preferences and activate anything that saves CPU. This could also be caused by a driver change. Switch your drivers around and see if it still happes. I hope we get this worked out. I’m not in a position to freeze my effects so there’s alot I can’t try.


I don’t think it’s a processing issue. It wasn’t happening before which I’ve had this laptop for months and have recorded plenty of things fine with it before. This is an overnight problem and very irritating

My laptop is an Alienware M14X with an upgraded 8gb RAM at 1866 (mhz/ghz?) it’s fast gaming RAM. An i7 quadcore 2.3 ghz processor. This laptop is a tank and has functioned flawlessly. It still does. Of course this is the ump-teenth issue I have had with cubase and it is always the biggest hassle to solve. I am seriously considering upgrading to a new DAW if this isnt corrected soon.

I have adjusted the buffer size. no change there.

Are you running the 64-Bit version of Studio 4? Is it possible that you are using the 32-Bit Superior Drummer .dll and Cubase is trying to bridge it? That’s the only thing I can think of. Or are you saying your ASIO meter is going nuts without an instance of SD even loaded?

Also, you might want to update your other topic with a [solved] in the title and a brief explanation so people who have the same problem can gain something from it.

Ya haha i’ve been meaning to do that one.

I am running 64-bit SD, I am gonna try reinstalling SD see if that helps at all.

I have deleted the MIDI SD tracks on the projects I previously recorded and the issue persists. I go a couple seconds before it starts tripping over itself. The ASIO bar won’t go below 50%.

What else is in the project besides MIDI drum tracks? How many? Changing your driver mid-project can trigger things like this. You could also try monitoring your CPU usage from the task manager. 2.3 GHz is pretty darn good, but Cubase with alot of tracks is a beast, and will eat up your processing power like nothing else. I found a dude at GS who has 3 GHz and 10Gb RAM; he has this problem. ASIO Time Usage Meter overloads are either related to low buffer size (try 2048 samples) or low processing power. Freezing, compressing huge files, and optimizing your computer can work you toward fixing this problem.

I think the most I have in there right now are 1 MIDI track and 10 guitar tracks. That’s it. It shouldn’t be lagging up like it is. On a blank template I was able to record 1 track before it started fumbling. I usually keep it on my M-Audio FastTrack C600 ASIO driver. I don’t switch drivers.

As I said it was literally an overnight problem. I had the tracks recorded for a week and only opened them up to listen to them, then out of nowhere it started this fumbling problem

At what bit depth/sample rate were the audio files recorded? Are you in a position to freeze some effects and go from there? I’m working with my Vista (2GB RAM, 1.87 GHz) and overloading with two audio tracks having no EQ or effects whatsoever. This is the most annoyingist problem I ever see!!! :unamused:

There are no effects on any of my tracks. They are all raw audio. 2 songs were recorded at 48hz 24 bit the other 2 were 44.1hz 16bit (don’t ask why, i didn’t notice it until i was done recording). All of them have the exact same issue. So the sample rate/bit depth isn’t the issue

Try running DPC latency Checker and see if you have any underlying problems?

Your computer should be able to handle that size project; the files aren’t ridiculously huge either. I wish SB had some official info on how to fix this.

Have you tried monitoring your CPU via task manager yet? If your CPU and memory usage stay down, I wouldn’t know what to tell you; but normally it reflects exactly what the ASIO meters do. Again, anything you can do to strengthen your computer should help (like Splits link). Maybe try saving this project under a different name. Most of the time this will only happen in certain projects.

This has been happening to me ALL DAY. I can’t hear my MIDI cause it just keeps overloading. My CPU is fine, but my RAM is off the charts. Like 1.7 on 2Gb! Crazy!

Thought you’d enjoy this:

I haven’t tried the DPC latency checker but i’ll definitely give it a try

Here’s what I’m getting with the DPC Latency Checker. Not sure what to do to fix it, but it definitely doesn’t look good. I’m considering shooting a video and posting it to youtube just so you guys can see what’s happening.


Follow the instructions on the DPC site to start disabling various devices, starting with any wireless devices and see if that helps.

I disabled wireless and any unecessary processes. I finally heard back from cubase support and they recommended the same thing. Of course, I did that and not even the slightest change.

I am working with the support guy to set up a remote desktop session so he can try to fix the problem. I will keep you guys posted on what solution we come up with

So I had an appointment set up with a Cubase support rep tonight at 5pm. He never called or responded to my emails. So I have hit my limit with cubase and decided to remove the software and change over to Pro Tools. Sorry I couldn’t provide you guys with any kind of resolution.

I have lost faith in cubase and hopefully the upgrade will meritt better results.

5 pm Eastern Time? More than likely, you didn’t include an area code, or he wasn’t able to get in touch with you somehow. They aren’t allowed to just give up! Oh well, come back and see us! :slight_smile: