Cubase Studio 5 not starting


When I start Cubase Studio 5, it freezes when the splash screen says “initializing: All MIDI inputs”.
This happens with both version 5.0.0 and the newest version (version 5.5.3). I also tried the 32-bit and 64-bit version. I tried reinstalling, rebooting, updating,… but I’m running out of ideas to get his working.
Image of splash screen:

There is nothing in the Windows event log related to this problem as far as I can see. The process refuses to stop, even when shutting down the computer (I always have to cut the power) or when using taskkill /f /ppid {id of Cubase process} in cmd. The process also seems to keep hugging a lot of recourses, using about 25% of a 3.3GHz dualcore…
Image of processes:

I installed the latest version of eLicenser, and the computer is pretty much up to date.

More info about this computer:
Dell vostro 260
CPU: core i3 2120
OS: Windows 7 professional SP1 (x64)
Audio interface: RME Hammerfall DSP with a PCI-ex HDSP card. (I also tried to run Cubase with the Hammerfall detached)

Can anyone help me with this isue? This would be very much apreaciated since this is some verry expensive software imo.

This is weird but just today I’m getting something similar. Cubase would start to load and then just kick back out to my desktop

I downloaded the latest elicense software and updated it. As of now I can’t open any cubase files that I created the last two years but everything I created prior to the previous two years opens fine.

I’m running cubase 5.1 on a windows XP 32 bit computer.

I can go into the audio folders of my projects and see my wave files but they are mostly unsusable to me.

Please steinberg help as I’m in the middle of two very important sessions.

The problem I had seems to be caused by a driver problem from RME rather than a problem with Cubase 5.

It was fixed when I changed some BIOS power saving settings and changed the performance/power saving options from Windows to “high performance”.

It would be nice if Cubase didn’t crash but gave a warning instead if the driver fails to load…