Cubase Studio 5 stops while recording

Hello, I have tried to find a solutions searching this forum, but to no avail, I couldn’t find anything after 2hrs. Also, I see that I can’t post in the Cubase 5 section, so I am limited to starting the topic here. Sorry if this is the wrong place. I have notice that many other users have complained as well.

Ok, now for my problem, I am recording a track and anywhere from 8-20 measures it will stop recording. The click track still keeps going and the player still keeps counting, but is no longer recording.
I then go to ‘edit-undo recording’ and then try again. Signal is great and hit record again and same thing happens after 10 measures. Just kind of fizzles and sometimes even here a bit of zzzrrrt sound and as I said, the click continues, but the recording signal is no longer there.

I have the following setup
-only 1 track setup for recording 1 guitar mono. No vst fx or plugins. Totally dry.
-Dell precision M4500
-Focusrite Saffire Pro 40

The PC is running fine at CPU load is 15-22% and physical memory 44%.
No other programs running except this steinberg forum page with google chrome browser.

This is really upsetting as I have been trying to just record 1 guitar track for half a day! Argh!
I have tried many restarts and reconnects.

Any help will be appreciated. Would like to get more than a few seconds recorded by this set up.

Thanks in advance

Try opening your project. Okay, go under Devices>Remaining Record Time Display. Is there a decent amount of time? Is there a good bit of storage space on your PC?

Oh yeah, what driver are you using? I might try a different one such as ASIO4ALL at

Hi, thanks for your reply.
I checked the “Record Time Max” (which was under the Devices menu) and there is 1105h 44min. That should be ample time, right?
Loads of storage still remaining. 350Gig.
The driver I am using is what came with the new Focusrite Saffire pro 40 (ASIO Saffire). And I have checked for the latest drivers as well. I don’t know about switching drivers as this is from Focusrite to be used with their hardware interface.
According to Cubase help it says: “If your audio hardware comes with a special ASIO driver we strongly recommend that you use this.”

Additional info:
Using W7

This problem still happens when deleting the current project and starting a new one from scratch with only 1 instrument track.

I am just dumbfounded on what the solution can be.

First, check that you dont have the, punch out on right locator set. You will know if you have as the recording will always stop at the right locator :stuck_out_tongue:

yes, i thought of that too. But the problem is, it doesn’t always stop in the same exact place. It varies everytime.
Sometimes after 8 measures, sometimes after 20measures. Last nite, it lasted till 28measures and then then the recording stops. Never consistent. It is like Cubase just shuts off its recording input for an unknown reason. But the track keeps going and the click also, but sometimes the click will have a small interruption and come back after a few milliseconds, but the recording is no longer taking place.
As I mentioned earlier, I have even just deleted the project and started from scratch, and start with a clean and new track to record on. And, only 1 track, no fx, no vst, nothing but the 1 input signal from the Focusrite Saffire pro 40.

I am going to try everything again with a fresh mind, as I have spent so many hours on it, that I was going blind and mad from all of this.
I hope it is something stupid and simple.

Please, keep sending your ideas this way.

will keep rockin’ till I go mad…and then still keep rockin…

I would still recommend at least trying the ASIO4ALL driver. Many times, a corrupt driver will do something similar. It’s worth a shot; at least just to say that you did it.

The Focusrite driver should be stable. 32 or 64-Bit Windows 7? If 64, have you tried switching to the “Legacy” firewire driver? What is your firewire chipset?

Hmmm, strange, but I guess I will have to give it a try. But, I think its worth a mention, that I can use other Software such as, Mixcraft, Reaper and Ableton Live and I don’t get this problem. Also, I don’t see how I could have a corrupt driver as this is the original from Focusrite on the new installation CD that came with this new Saffire pro 40 unit I just bought, straight out of the box, new.

Will see and keep updating

I have 64Bit W7. I haven’t tried switching to a '“Legacy” firewire driver and I don’t know what the chipset is. It is new internal from Dell. Any hints on the legacy bit? In the meantime, I will search for the chipset info.

I found this in my hardware info:
IEEE1394 OHCI Compliant Host Controller. Manufacturer: Ricoh.
Does this help?

all help is greatly appreciated…want to record…

Hmmm … strange. If it’s working with other software I wouldn’t suspect an ASIO or firewire driver issue. Texas Instruments is generally regarded as the preferred firewire chipset manufacturer. Here is the info from Focusrite on the “Legacy” Windows 7 deal …

You might want to check to make sure you have to lastest Mix Control software/driver just for sport …

I’m running in the Legacy mode with Studio 5 with no problems. But as I already mentioned it’s odd the same setup works with other software. I’m not sure what else to suggest.

How long have you been working with Cubase? If you’ve fooled around with the preferences, deleting those may be worth a try.

I just tried now recording on Mixcraft and it did the same thing to me but much further, about 2min28sec. So maybe that’s why I didn’t notice as I was just checking my unit with my pc and to see if I could replicate the same prob as in cubase.
I have the latest Mix Control, version 2.4. From what is on the website.
so, I will check out this ‘legacy driver’ thing and get back with an update…

I haven’t fooled too much, only just started to try recording as I just bought this Saffire pro 40 Just after x-mas. before that, I only was recording on another device (fostex machine) and then importing/drag and drop the wave files into Cubase Studio 5 and play with the tracks. But never recorded before.
So, actually, the preferences are the new ones just now from setting up this new device. Actually, I have cleared everything out of it, so it is just like a new installation.
Still happening. I just got over 12 measures this time before it stopped recording.

Well, I guess it’s good to know that it’s not a Cubase specific problem. If the Windows 7 Legacy driver mode doesn’t do the trick you might need to look into an ExpressCard based TI firewire card. Laptops are known to have difficulties with firewire.

How are your power plan settings? Make sure you don’t have any CPU throttling features enabled. Look for High Performance mode in Windows or try enabling the 'Steinberg Power" setting in Cubase. You want the minimum and maximum CPU settings at 100%. Also check your BIOS settings (if you feel comfortable doing that) for any power saving type settings you can disable.

Is there any way you could post a video of CS5 as this happens? We seem to be pretty stumped, as this shouldn’t be happening. Your next move would be to contact tech support.

Ok, I just did the legacy driver mode and no success. same results, actually, it is happening quicker. I only get a few measures and then the recording fails. I have restarted the PC several times. Reinstalled the latest software for saffire pro 40. I am also stumped.
I have my PC with NO CPU throttling or restrictions. Set with running on the fastest possible. I disable even all the instant messagings, email/outlook, anti-virus. Only run Cubase and this web browser. I don’t really want to go into the BIOS as this pc was purchased just for media. I specially purchased the media package for this pc. (Extra RAM, Memory, Grafix, Hard disk and so on. So, I don’t know how this can be the prob when I know people running cubase 5 on a much older and way slower systems. But, then again…who knows.
I am going slightly mad.
I will take a break for awhile, going to watch some friends of mine and their bands play tonight. Try to start fresh in the morning and hopefully solve this.
Thanks for all of your patience and help.
Back later with a more refreshed mind…hopefully

I will try to do that and get back. But know I need a break from this madness.
try again in the morning.
Thanks for the patience and help.

Another thing to try.

If you have another drive that you can record onto instead of the one you’re using, an external USB or another internal drive.

I don’t have a external USB drive. I would have to buy one.
I would rather not have to buy another device to have to always take with me and plug in.
But isn’t access of a usb drive slower then accessing the internal hard drive?