Cubase stumpling using Superior Drummer 2.0

Hi
I’m having problems with Superior Drummer 2.0. It’s a little hard to describe for me what’s going on but when I hit play Cubase starts running but most times there are no sound. The meters shows sound but nothing happens. Then suddenly the sound is there but very often it is clipping and sounds terrible.
It sounds as if I’m running a lot of programs and having a lot of audio tracks along with my midi drum track so that my computer is working real hard.
BUT in Cubase I only use Sup. 2.0 and even without any effects is does as I’ve described.
The only other program that is is open right now is my text program.
Unfortunately I cannot say when this started, cannot point out any changes that might have caused this.

Some computer details:

iMac 2.16 ghz Intel Core 2 Duo
3 gb ram
1.5 TB harddisk with 834 gb free
Cubase 6.0
OS 10.6.6

Right now Sup. Dr. is using 355 mb ram in total and I’ve set up 3 different Sup. Dr. so I have better control over especially cymbals and cowbell. I’ve tried to use just one Sup Dr setup, same problem…….

Can anybody help?

Henrik

Is the correct ASIO driver selected? What’s the latency set to?

Aloha H,
So are you saying that Sup. Drums have been fine till now and nothing else has changed?
If so, it sounds like some corruption has ‘wiggled into existence’

One approach would be to go to:
1- Home folder—> Library folder—>Preference folder—> Cubase 6 folder
2- Move this ‘Cubase 6’ folder to your desktop (you can always put it back)
and restart Cubase. See if the prob clears.
4- If not put the Cubase 6 preference folder back.
(Keep in mind that there will be a new one there so just trash it)
and then un-install and then re-install Sup Dr.

HTH
{’-’}


BTW my macbook (see sig) struggles with Sup. Dr.
I am pleased to know that it has worked for you using the machine and ram you have.

Hi mashedmitten and curteye (nice glasses you’ve got curteye:-))
Thanks for the answers.

I use the build-in asio driver.

Latency: input: 12698, output 12744

Yesterday, when I wrote my first text, I had decided to try to locate the problem, tried to shut down all other applications than Cubase and “text”. It didn’t help though.
Today, the same song that I had problems with yesterday ran smoothly, and so did all other song this morning???
And Sibelius was open too.
My iMac has not been shut down but I has restarted Cubase.
But right now, after I’ve been away from the computer for several hours, the same shit is back:-(.

I’ll try your suggestion later curteye.

By the way, does anybody know how it works with SupDr when I have 2 or more songs open and 1 activated,
how much RAM will it use? Just those belonging to the activated song or all songs?

Henrik

I’ve tried to do what you suggest curteye, removing the preference folder and restart Cubase, but it is still stumbling…

Would it be worth trying to reinstall from my update-dvd?

Are there any precautions I shall take before doing it?

And can I avoid that the problems will start over again the moment I open one of my old songs?

Henrik