Cubase suddenly cannot find BFD2 and Kontakt??

computer is a PC. 8GB ram. windows 7 64bit. running 32bit Cubase 5.5.2
This has happened in the past 2 other times! suddenly Cubase cannot find some of my VSTi’s and for all i know other plug-ins may be missing. it seems to only happen on 3rd party plugins but i’m not sure. so a lot of them. if i move them to the root VST plugins folder in cubase 5… they’re back. some i have to move from the VST Plug-ins folder in Steinberg folder, into the one in Cubase 5. others it doesn’t work. this has me losing my mind and is destroying years of work when suddenly the drum track is gone! or other instruments the song is built around are GONE.

when it happened this time i actually saw cubase sort of ‘blink’ and then when i restarted it the recently opened projects tab was empty and some VSTi’s and VST’s were gone again. i got Kontakt back by taking it out of the VST Plug-ins folder in the Steinberg root folder and moving it to the Cubase Plugins folder but it’s hard to know what’s disappearing and what you’ve lost. this is huge. any help or perspective would be really great! : ) this takes the wind out of my sails…

this is not acceptable Steinberg… ugh!

any one have a clue.

is anyone else having this happen?

Hi there,

May be a silly question, but is the root VST folder (Program Files\Steinberg\Vstplugins) a folder that Cubase is looking for vst 2.4’s in?

Check in Device Setup -> Plug in Information

Cheers - Pete

Pete!

thanks for the response.
in regard to your question i went into Devices / Device Setup (at bottom of menu)
and i don’t see any reference to plugins at all.
i see 4 folders:
MIDI, Remote Devices, Transport, Video (each with an item or two in them)
and then VST audio system
and VST System Link.

should i be seeing anything else? or am i looking in the wrong place?

thanks,
Casey

It´s in the “Devices” tab

okay i see where now! thanks…

alright then… BFD2 and Kontakt are both VST 2.4’s and they both were in that root VST folder (Program Files\Steinberg\Vstplugins).
Both have worked there for a long time then suddenly stopped. then worked again when i put them in the Cubase VST folder. others have done the same thing (maybe other VST 2.4 ? ).

any thoughts?

Is that folder still listed as “shared Plugin folder” in Cubase?
(On top of the Plugin information window -> VST 2.x Plugin path)

No! woh, nothing is listed as coming from that folder! …should i hit the ‘Update’ or ‘Update Plug-in Information’ button?

I don’t have cubase infront of me (I’m at work) but I think if you open the Plugin Information window, click on the “VST 2.4 directories” (or paths, I can’t remember what it’s called - it’s somewhere around the top left from memory), and make sure you add all the directories where you have vst dll files stored. You will probably need to click Update then.

By default, I think it only sets up the “Cubase [version number]\Vstplugins” folder, but you can add as many as you like.

Cheers - Pete

AWESOME. i’ve posted this problem before and no one had a clue. this is great! i’ll mess with it and see what i get…

YUP! that does it. nice! thanks so much. this is little bit of info is a game changer. this has happened somewhat regularly and no one seemed to under stand so i’m gonna explain the solution in detail below, for future people…

Thanks a ton, Pete!!! you rawk! : )