Cubase suddenly won't allow to change location for saves, neither for projects nor mix downs

  1. If I press save (as/as new version) or mixdown I can get to the save window, but the save window crashes if I try to press a different folder.
  2. If I try to do this again, the save window never appears (crashes before it openes)

If I try a third time, “1.” happens all over, and a fourth time “2.” happens again.

I have rebooted several times, and tried with different projects.

Can you please tell us:

  • your Cubase Edition (Pro, Artist, elements,…)
  • version number
  • operating system

Cubase Pro
10.5.12
macOS Ventura 13.2

Seems like an authorization issue : I don’t have a Mac, but I have seen a lot of authorization issues reported with recent MacOS versions.

Beside this, you should be able to post here eventual(s) .ips crash file(s) : see this post to know their location. I certainly wouldn’t be able to look into them, but @Martin.Jirsak maybe will be able to help.

It worked fine just until it didn’t though. The Mac has been completely offline for a couple of years with no updates in OS or Cubase, so no reason that any authorisation should change.

There are no relevant crash files as far as I can see.