Cubase thinks I'm trying to record audio but I'm trying to record MIDI

Apologies if this is something really obvious but,

(on cubase 9.5 elements)

I plug in a MIDI keyboard, I press the keys, I can hear the instrument I’m meant to be hearing…

I press record (for the channel I want to record onto)…

it says “Audio recording aborted - disk is full”.

I can’t record MIDI - it seems to think I’m trying to record audio.

I don’t even have any audio channels in the project!

Please help!!

I’ve seen this before.
If you’re running on Windows, try and run Cubase as Administrator (right click the Cubase icon and select that option).

unfortunately can’t run admin as it’s on a school laptop. Student logins have highly restricted rightss…

Can you see if the disk really is full. Maybe there is an audio track that isn’t set to be visible that is trying to record? Outside of that you might need to have the tech folks at the school take a look.

it turned out it was a matter of resetting the project folder, which I thought wouldn’t matter it being mere MIDI…

Stranger still, when I later tried setting the project folder back to the original one - that I previously couldn’t record with - it then worked with the original folder!!

THanks for the help anyway!