Cubase turn off quantize for Groove Agent 4 Midi Events


I’d like to create a drum track for my project.
I created a VST Instrument track for Groove Agent, open Groove agent, load a kit with pattern. If I play the pattern using Grove Agent it sounds great, it grooves :slight_smile:

If I drag the pattern onto the track, Midi events will be generated.

The problem: If I play the track in Cubase, the groove of the pattern has changed. Auto-quantize in the transport field is not selected.

Question: What do I need to change/disable to ensure no quantization/snapping to a grid etc takes place?

I use Cubase 8 and Groove Agent 4

thanks for your hints