Cubase useless because of copy protection

A few months ago I could not work in Cubase 7.5 at all due to constant crashing. After weeks of trouble shooting support determined that it was a faulty eLicenser dongle. I replaced it and everything worked fine, A few days ago I dared to add some USB ports to my system and now, even after removing them Cubase 8.10 will crash on load every time giving DCOM and Sysnsopos.exe errors - apparently related to eLicenser. I’ve been going back and forth with support but now it’s the weekend and it will be at least a week of down time again - all due to eLicenser. The fact that I pay a lot for the software but can’t use it because eLicenser makes it totally unreliable is truly enraging. I came over from Sonar about a year an a half ago but it appears I have to go back to it. I need my tools available. I guess it’s time to give up on Steinberg.

An elicenser should really be set and forget, I’ve got mine in my display usb ports together with my iLok. Adding 3rd pty usb card means that you are already using 8-12 usb devices? Not sure which version of windows you are on, but maybe time for a fresh re-install?

This may be a stupid suggestion, but have you got the dongle in a USB3 port? If so, put it in a USB2 port and try it. I know all about ‘backward compatibility’ for USB3, but it’s worth a try for the few seconds it takes.

Good call, could indeed be the issue.

Haven’t thought of that. I’ll try it when I’m home.

Yup - pretty sure I read something official from SB about it not working in USB 3 ports.

While you’re at it - also give it a shot without using a USB-hub inbetween. Also known to give problems sometimes.

Right - no hub. This is the suggested fix for the Panorama Keyboard issues [for those of us that have them], so it makes sense to eliminate the USB hubs for other possible issues as well.

Thanks Arjan P. I forgot to mention this.

Hey Maincat you rock. I think that did it. All working properly now (fingers crossed). Thanks! I wonder why support didn’t think of that?

…I expect it’s not totally reproducible, (or even at all)…I have the dongle plugged into a USB3 port at the moment and have done all afternoon without issue BUT the only time I’ve had the dongle not recognised it WAS plugged into the very same USB3 port. Like Maincat I’ve heard reference to USB3 ports being incompatible but not come across anything definitive from Steinberg.
More often It seems to me it is suggested that it’s an indication that the Dongle is about to fail…Doh! for me too!

Excellent - really pleased that worked. :smiley: Hope it remains stable for you. Are you also using the latest eLicenser Control Center?

I’ve also had problems with using the eLicenser and my Virus Ti simultaneously on the same 2013 Mac Pro.

Yes that’s the first thing support had me try.

That would really suck since it would be the 2nd time in less than a year.

The Steinberg Zero Down Time seems like a pretty good deal.

It’s the first step, now Steinberg needs a true TLC (Total Loss Coverage) system to add to their ZDT (like iLok’s).

And they need to support all their products, all 3rd party eLic products and not have an arbitrary one-time usage policy.