Cubase VST 24 4.1 in Emulation

I have a 27" iMac running OS X 10.6.8. I am using the Classic emulator SheepShaver to run System 9.
I need to run Cubase VST 24 4.1 purely in order to load old Songs & VIEW them. I don’t need them to actually play, or output anything; just display information in the editors. I certainly don’t need to record or edit anything.

I have all the files I need, but since the emulator isn’t my old Mac 8100/80, it isn’t authorised, & therefore attempting to run or install Cubase requires the authorisation floppy.

Interestingly, SheepShaver mounts CDs inserted into the iMac; however, despite having connected a USB floppy disc drive, it won’t mount those. And I can’t make a disc image from the authorisation floppy, since of course it’s copy-protected (also it’s very old, & may not be fully functional!).

At the time of release, if your Mac didn’t have a floppy disc drive you could send a postcard to Steinberg with a call-&-response system, so they would send you back an authorisation code that worked with your specific installation of Cubase on your specific system.
However, I don’t think Steinberg would be interested, after all this time, in answering this postcard!
So… the question is:

• How can I get Cubase VST 24 4.1 to run (no input or output required — view-only) on my System 9 in emulation?

I’ve since realised that the installer in the Steinberg Archives doesn’t require a floppy disc; all it needs is a Cubase VST installer CD & a serial number.

So that should have worked, except that for some reason when I insert the CD in my iMac it doesn’t turn up on the System 9 Desktop.

There’s probably a simple reason for that — so I’m investigating…

Made a disc image of the Installer CD, & hey presto! — It worked.
So I have successfully authorised my copy of Cubase VST 24.

The only problem is…

…it keeps crashing before I can open any songs.


(At least if anyone else should ever attempt something similar, my experiences may be useful.)

Crash report:

  1. Found “Cubase Data Font” in the Trash. This seems very familiar… if only I could remember how to fix it. I’m sure there was a fix.

  2. After ‘Okaying’ or ‘Cancelling’ (as appropriate all the error messages about missing hardware, this is the final error message from the System:

Sorry, a system error occurred.
“Cubase VST/24 4.1”
error type 11

Okay — I’m sure this is fixable. Does anyone remember the fix?