Cubase VST Amp Rack causing fatal crash

I call it a fatal crash because I lose everything I’ve worked on. And for some unknown reason even though I have it set to auto-save every 5 minutes I still lose the project and even the audio files I’ve recorded! I’ve tried importing the audio files back into the reloaded project but each one is listed as 0 bytes but they did write to disk as I played them back so I dunno what is happening. Below are the two crash events in the Windows Event Log:

Event #1:

Log Name: Application
Source: Application Error
Date: 2/4/2012 2:11:00 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Rev-PC
Description:
Faulting application name: Cubase6.exe, version: 6.0.5.357, time stamp: 0x4e8f28a6
Faulting module name: Cubase Plug-in Set.vst3, version: 3.1.2.415, time stamp: 0x4e7c842e
Exception code: 0xc0000005
Fault offset: 0x002f4c0b
Faulting process id: 0x3b8
Faulting application start time: 0x01cce3661a54b4d7
Faulting application path: C:\Cubase 6\Cubase6.exe
Faulting module path: C:\Cubase 6\VST3\Cubase Plug-in Set.vst3
Report Id: f8d01e3d-4f63-11e1-88f4-00241d11b7e9
Event Xml:



1000
2
100
0x80000000000000

4368
Application
Rev-PC



Cubase6.exe
6.0.5.357
4e8f28a6
Cubase Plug-in Set.vst3
3.1.2.415
4e7c842e
c0000005
002f4c0b
3b8
01cce3661a54b4d7
C:\Cubase 6\Cubase6.exe
C:\Cubase 6\VST3\Cubase Plug-in Set.vst3
f8d01e3d-4f63-11e1-88f4-00241d11b7e9

Event #2:

Log Name: Application
Source: Application Error
Date: 2/4/2012 12:54:36 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Rev-PC
Description:
Faulting application name: Cubase6.exe, version: 6.0.5.357, time stamp: 0x4e8f28a6
Faulting module name: Cubase Plug-in Set.vst3, version: 3.1.2.415, time stamp: 0x4e7c842e
Exception code: 0xc0000005
Fault offset: 0x002f4c0b
Faulting process id: 0xb84
Faulting application start time: 0x01cce36101a9decb
Faulting application path: C:\Cubase 6\Cubase6.exe
Faulting module path: C:\Cubase 6\VST3\Cubase Plug-in Set.vst3
Report Id: 4c800af0-4f59-11e1-88f4-00241d11b7e9
Event Xml:



1000
2
100
0x80000000000000

4366
Application
Rev-PC



Cubase6.exe
6.0.5.357
4e8f28a6
Cubase Plug-in Set.vst3
3.1.2.415
4e7c842e
c0000005
002f4c0b
b84
01cce36101a9decb
C:\Cubase 6\Cubase6.exe
C:\Cubase 6\VST3\Cubase Plug-in Set.vst3
4c800af0-4f59-11e1-88f4-00241d11b7e9

Forgot to mention, the project had no other vst’s loaded, just amp rack.


Rev.

Anyone from Steiny reading? I know the bugbase procedure but there’s not a single set action or set of actions causing the crashing. However, it does seem to always happen when I am somehow accessing the plugin - like if I open it up to make an edit. I wish I knew a way to make it reproducible but for now all I have is the event logs listing the crash info above.


Rev.

Hello,


No problems here, or other reports. Perhaps you have a look at the link regarding how to create a report here at the forums http://www.steinberg.net/forum/viewtopic.php?f=19&t=3400

Cheers,

Chris

No problems here, I use it fairly regularly when my guitarist friends come over without bringing their amps.

Does it still crash when you

  • use a different asio block size ?
  • inserst VST Amp Rack in stereo track instead of mono, or vice versa ?
  • use different sample rate ?
  • use different preset or create one of your own ?

does the crash happen randomly or always at the same point at your workflow ?