Cubase Warp Bug

Whats up with the warp function in cubase 12, before you could free warp click in the area you want to set the warp point, now it just places a warp marker randomly no where near where you clicked. Also it doesn’t automatically apply markers any more you have to go into hit points and click Warp markers, pretty long way around compared to before.

1 Like

Yeah, I noticed it happening occasionally too especially if I just launched Cubase for the first time that day. I’d click in one place, but it would place the marker way before or after that point. But it works as expected 99% of the time.

I wasn’t able to reliably replicate it to report to support - I tried to record the video 3 times and “failed” every time, i.e. it worked correctly :smiley:

Here is a video I have just done

1 Like

Does that also happen when you use the Warp Tool directly in the arranger? Because that’s where I’ve noticed it. Never tried it in the detail editior.

Doesn’t even apply a marker when opening in separate window editor