Cubase waveform is printing weird

You said



I meant I opened both in Cubase 12 since I now work in C12. Though, one of them was initially created in Cubase 11.

But that doesn’t tell anyone which works wrong, and which works right…

It’s really not about wrong or right. It’s about why it or could be happening. If you have read the thread, I did stated clearly it doesn’t affect my recordings in anyway.

I did read every post, but maybe I didn’t understand. Is this about the waveform appearance being unaccountably different in the two projects?

yes please. They are different and that is so weird as to why it might be happening especially when my UAD interface with the neve plugin has the same settings and vocal chain is clean. No pre gain or waveform slider turned up

@Dru which is which?

not sure what you mean by

which is which

ach du leiber… which has the big waveform, which has the small?

ah okay. The second one shows the bigger waveform

The input paths and routing of the two files are not the same, additionally, there’s an insert on a mono input in one of them.

See the images for the respective project names.

1 Like

Yeah but the monoIn that has has the insert is not being used for recording. I was using the StereoIn

If you can reproduce this using two projects that are otherwise identical, further sleuthing might be possible.

Also, the audio files would be needed.

The projects are identical enough. Actually you don’t need the audio files when you try to load the projects, you can just move on by cancelling it. Then try recording into the project and see what I mean.

Done, I could not reproduce, according to your instructions (using the input you specified)

1 Like



On the file dated 2021 your input on “Audio 13” is routed to “Mono In,” which, indeed, has an active insert on it (CLA - Compression).

On the file dated 2022 your input is routed to “Left - Stereo In,” which has NO active insert on it.

Disable the insert plugin on the input channel labeled “Mono In” and do your test again.


Thanks everyone for taking time to look into this. @steve, you were right. I double check and the track has an “MonoIn” with a CLA on it that was why it has a bigger waveform.


1 Like