Cubase won't let me add a plug-in Path

Ive tried everything, cubase refuses to work with me on this. I had this problem a while back and I fixed it by running cubase as an administrator, now thats not working.

I’m doing everything right far as I can tell. I open cubase, go to plugin-in info, I add the folder I want, I click ok, I click update, and nothing happens. If I restart cubase then it just goes back to the default plugin paths. It won’t let me change anything.

I recently reinstalled windows which means I reinstalled everything, so right now that means the ONLY plugins I have right now are the default plugins and whatever I had that was a vst3, the vast majority of my plugins can’t be loaded in.

Its not just adding, It won’t let me remove a plugin path either, it won’t let me add a different folder, it won’t let me do anything, it just defaults back to the default. Ive spent HOURS trying to fix this and I’m about ready to throw my computer out the window.

Just a thought…

Check out this link for the preference folder that contains the plug-in paths. Maybe you will have to trash the file (make a copy first in case you have to restore it) so that Cubase will make a new one when you restart Cubase.

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/

Regards :sunglasses:

Ive already done that. I have quite a lot of plugins and they are organized into folders, but even as it is now Ive got things in a file structure much less “deep” than before I reinstalled windows. I don’t know whats going on I have deleted the blacklist, Im about to delete that entire folder.

sometimes it will be REALLY weird and it will be like “i’m going to load this vst, but not these”, its being a huge pain because Ive got some stuff I need to work on and can’t until I can use these plugins.

Try starting Cubase in safe mode. Look at this link about troubleshooting by disabling program preferences.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Regards :sunglasses: