Cubase won't open project - please help!

Hi there

Long time lurker, first time poster :slight_smile:

I’m having a problem that I just can’t find help for. I’m running Cubase Pro 10 (the 0.30 update, although the problem was still there with the 0.20).

The problem:

When I try to open a project I’ve put a lot of work into, Cubase gets as far as loading the MixConsole and then just shuts down - it boots me back to the desktop without any message.

Other projects seem to open just fine. And I can open the ‘problem project’ when I don’t activate it. Then as soon as I activate it, the loading gets as far as a VST Instrument track (a Halion Sonic one) and then I get an error message and MixConsole loading window sticks on that track (i.e. the loading bar just moves back and forth and nothing else happens).

I’ve tried not activating the project and backing it up - same problem.

I’ve tried not activating the project and then deleting the MIDI data from the instrument track (I can’t delete the tracks themselves because the project isn’t activated) - same problem.

I’ve tried opening Cubase in safe mode with system preferences disabled and it just boots me back to the desktop without any message.

I’m so unbelievably frustrated…I’ll be heartbroken if I can’t get back into this project I’ve put so much energy into!

Please, wise hive mind of Cubase gurus, can you help me?

Hi and welcome,

Most of these crashes are plug-in related. Make sure all your plug-ins are up-to-date, please.

Please attach a crash dump file, if any has been created.
Windows: Documents/Steinberg/Crash Dumps
Mac: macOS Console utility, User Reports folder in it

You can try to remove all plug-ins from your Cubase, and load the project. Then you can try to reserve the project. Or you can try to load a project at other system, where are no plug-in installed.

Hi Martin

Thank you for trying to help.

While waiting for the post to be approved, I tried booting in safe mode and deleting the preferences. Then Cubase won’t open at all - it gets to “Initializing…” and then crashes.

I tried uninstalling and reinstalling. Same problem. I’ve also tried removing the VST folders and then Cubase gets as far as initializing vsttransitcore.dll, and then crashes.

I’ve uninstalled all third party plugins - no difference.

Any thoughts?

Apologies - I didn’t follow your instructions fully.

Uninstalling Halion Sonic SE seems to have worked for now. Seems very odd that a Steinberg plugin would be causing the problem. I’ve tried reinstalling it but that produces the same result.

I’m really confused as to why this would be the case.

Hi,

Do I understand you right you can load the project after uninstalling of HALion Sonic SE? If this is a truth, can you try to reinstall it from the Full Installer (install as an administrator), please? Does it work after?

Hi

Sorry for the delay in replying - it was a while until I could try.

I’ve tried that - still the same problem. Very strange (and frustrating). I might contact Steinberg support, unless you / any other members have any ideas?

have you updated elicenser?

which elicenser do you have?

Hi, yep. Up-to-date and license updated. I have 6.11.6.1253 and a licence for Cubase Pro 10 on a 1720041-79A004 USB-eLicenser.