cubase wont open.. "says im using basic or high contrast" but im not

Hi guys
this started a few days ago… when i try to open cubase 9.5 it says it wont because im using basic or high contrast visuals…
Ok…to explain further… i went into my computer, settings and “AERO THEMES” WERE GREYED OUT!, i solved this with steinbergs online help… …restarted…and now can happily change to aero themes from the control panel in Windows 7, but even now same thing happens on start up…says same thing… i am running aero themes… but cant open Cubase up still!!
can anyone please help !!!


ps my nvidia drivers are all up to date…this problem appeared from nowhere

I have the same problem. Have the free version with the ur44 and I have not got this to work in 2 weeks. In the windows visual setting I can’t find all the setting they said to check mark. If you found a way to make yours work, would you please advise me how you did it. Thanks Bob.

If you have Aero themes in place after following the sequence below (I’m in Win7), then you should reinstall Cubase and things will work.

Control Panel>Display>Personalization>Aero Themes.

I had something similar happen about a month ago. Cubase wouldn’t launch saying I wasn’t running an Aero Theme. Went to Control Panel and saw that my custom theme, which is Aero, was selected but Windows didn’t think it was Aero. Selected one of Windows’ own Aero themes which it still thought wasn’t Aero (urghhhhh!). Several theme changes and reboots later Windows finally thought Aero was Aero and Cubase launched fine. Never really figured out what was going on.

right click my computer, properties, advanced system settings, performance tab, press adjust for best performance, the press adjust for best appearance. Cubase will open with areo theme now.