Cubase wont recognize plugin even though its already in ?

Yesterday I installed Cubase 7 and managed to copy all my plug-ins across just fine except one of them!
I used Cubase 5 before.
When I opened a project that I had on Cubase 5, It recognized all the other plug-ins fine except from FabFilter Pro-Q!
I have used that EQ in so many tracks and I really need it back.

Now the weird part. I can open FabFilter Pro-Q in Cubase 7 and it works well but for some strange reason Cubase wont recognize it when I open some projects!

Here are some images -
Here are some images -

When I open the project, as you can see, it recognized everything else fine!

Another image -

Im running Windows 7 Ultimate 64 BIT. I tried to use jBridge but still no luck…
Any advices?

.dll? blacklist?

VST2 / VST3 Version…?

im not sure what both of you mean :neutral_face:
how can i tell?

If you can’t be bothered to explain exactly how you

I can’t be bothered to guess where it went wrong.

If you don’t understand the terms and what they could mean, looking them up would be a good idea.

i copied them across by copying the plug-in folder and installing the missing files…
it doesn’t matter anymore, i solved it already…

And the solution was?

Please post as there is a chance that it could help others.

Seems the OP doesn’ t care too much, as soon as his problems are solved…