Cubase won't start - gets stuck on 'Initializing Studio Manager'

Help please!

Until yesterday I had no issues at all; now I am completely unable to use Cubase as it can’t get past start-up. It gets stuck on ‘Initializing Studio Manager’ indefinitely.

Here are the things I have already tried:

  • Clearing hard disk space (have 33 GB free)
  • Waiting 6+ hours
  • Starting in safe mode, disabling plugins and disabling/deleting preferences
  • Running as administrator
  • Rebooting laptop
  • Opening a specific project rather than Cubase generally
  • Checking for any pending or recent Windows updates (there weren’t any)
  • Downloading the latest download assist and all relevant updates

I’m tempted to uninstall and reinstall, and I would have already apart from the fact that my version of Cubase doesn’t appear to exist in the downloader, or even as an option when I was submitting a help ticket. Is ‘Cubase LE AI Elements 10.5’ the same as ‘Cubase LE 10.5’, ‘Cubase AI 10.5’, ‘Cubase Elements 10.5’ or none of the above?

I rely on Cubase for work and have deadlines approaching, so any solutions gratefully received!


Have you installed or updated any plugins recently?
Last week I installed the newest version of Softubes Console 1 software and had the same problem as you. Reverted back to the older version and everything is working again.
I’ve just this moment installed the new upgrade again and I’m about to see if it works . Trying a new method. Fingers crossed.

Thanks for speedy reply - I haven’t installed or updated any plugins recently

If you hold down Ctrl/ Cmd Shift and alt while starting Cubase you’ll get some choices. I’d start by disabling all third party plugins. If Cubase starts up then at least you know it may be a plugin.
You can also try disabling or deleting prefs in here as well

Thanks - I have tried disabling all 3rd party plugins and deleting prefs, and no change

Update: problem solved by updating to a newer version of Cubase.

Glad to hear it’s sorted.