Cubase10 doesn't work in 4k resolution?

Hi. Before that, I worked in Cubase 9.5 (4 k). Everything worked fine, but cubase 10 didn’t work. What could be the problem?

Did you set use HIdpi?

Hi Gavriel

Please add a signature to your posts containing your hardware, operating system and cubase version. That makes it much easier to help.

I am using a special display format with my Samsung C49HG90 (49", 3840 x 1080 Pixels) and I never had any issues (except “vanishing menu” top items).

Do you have the problem with new projects or with exiting ones? Do you use display scaling of 250% or larger? Do you use a 2nd monitor? Did you update the graphic card driver? Was there a Windows or Mac OSX update? Did you enable HDPi support in the Cubase general preferences?

I found some Steinberg infos regarding HDPi… but of Wavelab:ützung-von-High-DPI-HiDPI-UHD-4K-5K-Retina-in-WaveLab-9-5

I am aware that I was just wild guessing… but maybe you’ll get a hint.

hope you can work it out soon

Cubase 10 working great here on two 4k monitors, but I do not use any scaling or hidpi settings – I haven’t been thrilled with the consistency and results yet with scaling. It has a ways to go before I like it. So I just deal with the small text and interface. Eventually, I’d like to run at 125% scaling if all the plugin developers and Steinberg can get on the same dang page.

Should work. Mine works fine at 100% so no scaling and I use the new setting available