Cubase5 preview sound is mute

When I want to import a new sound to my project, I used to have the preview option available, so I can hear the sound of the file before the import, but somehow that disappeared now. The play is on, but NO SOUND. Same happens if I select the area from my track, and I want to use Audio->Process or Audio->Plugins (to add some effect), also there I cannot hear the preview sounds.
So if some of you could have some idea how to fix this, please let me know. Might not be connected to Cubase settings, but more about Windows? I don’t know. I have Win7. This preview thing was working earlier many years… something happened, but I don’t know what. I have an external sound card: Roland Quad-Capture.


Enable Control Room, add Monitor 1 Bus and route it to your output. Make sure, Stereo Out is set to Not Connected.

All Previews are routed over the Monitor 1 bus.

1 Like

thanks. It didn’t go exactly with those steps, probably because Cubase5 doesn’t have Control Room - but I went to VST Connections->Studio->Monitor1/DevicePort L/R enabled.
now I actually remember that once I had to disable it, while doing some digital show through some strange systems… and then forgot it.