cubase6 - only 1 license left on my Elincenser


I have updated my cubase 5 to 6 on an other pc with windows 7.
During the update he didn’t ask for C5 :question:
Everything went fine and works well. Now today I wanted to use cubase 5 on my windows XP pc and all previous licenses were gone exept for cubase 6 :open_mouth:
When I look at my registered products in “my steinberg”, I only see the ones I see in my license controle?
As I remeber I always registered my other cubases.
How can I get these licenses back :question: I would like to use C5 on windows xp for a while.
I still have SX3, C4 and C5 activation codes and try to activate them but they keep asking for the version to update.
I also have a cd with cubase sx wich is the full version (not an update). I was thinking of installing them one by one again. But i’m not sure if can activated cubase sx. The activation code are 9 numbers instead of 32
I Hope someone can help.

Thank you


The Cubase 6 license opens all previous versions of Cubase, so it’s the only license you need.

Is this new than, because before C6 they were all listed in the LCC.
When I try to open C5 or any previous version (windows XP) he can’t find the license.
Maybe because I have installed C6 on an other PC :question:

Try updating eLicenser.

The elicenser is updated to the latest version.


with the old Syncrosoft version you could see the previous licenses. This is changed with the new eLCC.



Ok thx.
The fact is that the eLCC ( on the Windows XP pc) still doesn’t regonize the usb licenser.
Called belgium support and he advised me to re-install the eLCC. Unfortunate the result is the same.


  1. Please disconnect the key and reboot the computer
  2. Please connect the USB eLicenser to an other USB port
  3. When the wizzard shows up, then select no. You don’t want that Windows looks in the internet
  4. A second wizzard shows up. The correct option is already checked (it will search on the harddrive) and press Enter

Please be sure that you have disabled all kind of background programs like virus scanners etc



The problem is solved :slight_smile:
Thank you very much Chris.