Cubase6, Sonnox Inflator VST, Ilok problem


After searching for the solution to this problem in the forum without success I am now asking you guys to help me with a Cubase 6, VST, Ilok problem.

  1. I have installed Cubase6 on a new DAW last week. Everything is working including VSTi’s.
  2. I have purchased the Sonnox Inflator plugin plus the iLok USB dongle to hold it’s license. I have installed the Inflator plugin 32-bit version and I can see the .dll file in the Cubase VST plugin folder.
  3. The first time I started Cubase after installing Inflator I received a notification that the Inflator license was not installed on my iLok. That was true because I had missed that step in the iLok installation process. The only way to proceed was to click “Cancel”.
  4. After closing Cubase I did install the Inflator license on the iLok and when I access the iLok website now I can see that the license is indeed installed.
  5. Unfortunately the Inflator does not show up in the insert vst plugin list in Cubase. It is as if Cubase has decided that after my “Cancel” it ignores the plugin completely. Any help in solving this problem and getting Cubase to reconize the Inflator plugin will be highly appreciated.
  6. Oh, btw, I have already tried to delete the .dll from the vst plugin folder and reinstalling Inflator, which brought the .dll back but did not make Cubase see the plugin.

Thanks a lot in advance,


Re-scan you plugin directory from cubase.

… and try with deleting the " blacklist.xml" (somewhere in the Cubase application data folder, or the program folder…)

Great, thanks a lot, problem solved! I did not find the Blacklist.xml file, though, but a plugin “Update” solved the problem. I love the Inflator fx, I had it on the Lexicon Powercore card which I have had to discard now that I am moving to a laptop DAW.