Cubase7 - Kanalbezeichnungen im Mixer weg bzw. abgeschnitten

Hallo!
In einer schnellen Suche habe ich noch keinen Beitrag zu diesem Problem gefunden, deswegen setzte ich es mal hier rein.

Wenn ich in Cubase 6.5 erstellte Projekte mit Cubase 7 öffne kommt es regelmäßig vor, dass im Mixer die Bezeichnungen der Kanäle fehlen (siehe angehängte Abbildung). Überhaupt sieht es so aus, als sei der Mixer einfach am untere Ende abgeschnitten. Kennt jemand dieses Problem und/oder weiß eine Lösung?
Cubase7-Bug.jpg

wurde aber hier schon besprochen,auch wenn ich das problem nicht habe :wink:

Hi,

Das problem tauchte bei mir auch auf, allerdings in verbindung mit dem Vst Rack.
Seit ich die Projekte in C6 so vorbereite, das keine Instrumente mehr im Rack sind
(Mühsames umwandeln in Instrumentenspuren) kommt auch der Fehler im Mixer
nicht mehr. Habe in meinen C6 projekten immer mit dem Mixer2 gearbeited. Wenn
ich ein solches in C7 öffne, fehlen die Spurfarben und Namen auch im Mixer. Abhilfe
schaft da nur, dass schliessen des Mixers und dann ein öffnen der Mixconsole. Die
im ersten moment nicht sichtbaren Fader, muss man noch in der Höhe aufzoomen
und voilà alles da…

Grüsse

@H.L.:
Vielen Dank für die Antwort.
Es funktioniert! In der Mix Console 2 sieht alles so aus, wie es vermutlich aussehen sollte. Aber nervig ist es schon…
Das kann ja nicht ernsthaft die Lösung für dieses Problem sein :frowning:

EDIT: Das ging jetzt aber fix! Gerade kam das update auf 7.0.1, dadurch scheint das Problem behoben.
Dank ans Steiberg-Team für die schnelle Lösung.