Cubase9.5 elicenser control error


Cubase9.5 elicenser control error.

I can not use the plugin for the above reasons (please refer to the attached file).

I want to know the solution.

please answer about my question.

Do you have the Basic FX suite license on your elicenser?
Could you add some system details (if you add to your signature you won’t need to do it again unless something changes) so people know at least which o/s you’re on, which Cubase version you use and which interface you have.

In addition to Grim’s question and suggestion, is this a new problem (ie: was these plugins working before, when last etc?).
Is it a new computer and perhaps the license is still on the old computer?

Answer Thank you ^ ^

I have a ur242 audio interface.

Product registration is clear.

But I lost the box, so I do not know any more information except the ur242 serial number.

If this is the case, I wonder if the plug-in is not available.

You didn’t answer the questions asked…makes it hard to help.

I’m getting the same error - once yesterday and once today when starting Cubase. Cubase just hangs. I find I have to delete the Cubase process then run eLicenser Online Synchronisation & Maintenance, after which Cubase will run OK (until the next day). On my licenser I have: Basic FX, Cubase Pro 9.5, HSO, and 4 Collection licences for Vienna Instruments. I hope this isn’t going to happen every day from now on.

Actually it wasn’t quite the same error.

Application ‘REV-X VST 3’ has caused the following error.
A required license has been disabled. Please verify your local date settings and start the “eLicenser Control Center” to validate the license.

Nothing’s recently been installed or changed on my machine as far as I’m aware.

Examining the Event Logs on my Windows system, I see that the Time-Service runs once a week to update my system time. The time is also updated when resuming from sleep or after a reboot. Normally my system will sleep when I’m sleeping (after lunch and at night) and when it resumes from sleep the system time is updated. I very rarely reboot.

It just so happens that my computer didn’t sleep on or after 5th July for some reason (which is when I first had the problem). So when I fired up Cubase in the evening it, there had been a good 12 hours since the last time update. I guess this was the reason why eLicenser suggested: “verify your local date settings”. I think the eLicenser should allow a time tolerance of about a second to allow for such things, alternatively, it shouldn’t hang and require one to delete the Cubase process.

Thanks for the reply^^