Cubasis 2.3 not working with Sampletank anymore?

Hey there everyone

So i just updated to Cubasis 2.3, and now Sampletank isnt recognised as a inter app audio unit anymore? But it still shows bias fx, and final touch…

Anyone else experiencing it? I really need to use miroslav 2 in my recordings, and therefore I need it as an inter app audio unit again. Worked perfectly with 2.2…

Note, I havent tried using audiobus for it, as I dont really want to… But otherwise I guess I might have to do this now…


No issue here with instantiating SampleTank. Did you figure it out? If not, remember to instantiate as an instrument on track via Project view and not attempt as an insert effect via Inspector (since it’s obviously not listed as an IAA effect).

Hi AshfallProductions,

Gave it a short check with Cubasis 2.3.1 on iPad Pro 12.9 (iOS 11.1.1):

  • Launch Cubasis and create a MIDI
  • Tap track list icon and choose SampleTank from “Inter-App” list
  • Record a few bars of MIDI

SampleTank loads fine, MIDI recording works as expected.

Please let us have more details, where the process fails at your end.


Just bought latest Ipad, Cubasis 2, latest Zeeon and finally Sampletank. Ipad, Cubasis and Zeeon work flawlessly together - very nice! I’m happy. And I also like the Sampletank sounds.

Only problem is I cannot connect Sampletank to Cubasis the way I can with Zeeon. Tried midi connections, audio connections without luck. I just can’t get Sampletank to show up as a Media Bay Instrument Audio Unit - the way Zeeon shows up.

I read up on auv3, inter app and audiobus - seems like may be Sampletank is not - yet - compatible with Cubasis. Not seeing any quick solutions to this problem.

Any suggestions? Comments?

Hi kwill,

Thanks for your message.

Gave SampleTank a short check with Cubasis on the iPad Pro, using the following steps:

  • Launch Cubasis
  • Create a MIDI track
  • Tap the instrument icon and open the Inter-App folder
  • Assign the MIDI track to Sampletank IAA

Works as expected here.
Please let me know if this helps to solve the problem.


Great! Somehow I got confused about the difference between Media-Instruments-Audio Units and Media-Instruments-Inter-App.

Thank you.