Cubasis 3.4.3 Audio Events Still Empty

Hi,

Im sorry to report that the update still has not fixed an issue previously reported.

I still randomly get an empty ‘crossed’ audio event when recording. Restarting Cubasis fixes the waveform and playback. See below…

Its not a realistic workflow having to restart the application after takes. It does not happen after all takes.

Hi @BoSchafers,

Thanks for your message.

Normally, this issue should have been fixed in the previous updates.
Do you have more information to share, which allows us to reproduce the problem?

Thanks,
Lars

Same here. All audio-tracks are lost.

I did an update 3.4.1 to 3.4.3 on my iPhone 12 Pro. Everything seemed to be fine but now this!

The size of the project was more than 90 MB.
Now it‘s only 37 KB!

New start of CUBASIS does not help.

Hi @Iskander,

Are you able to share the project with me, to allow us further evaluating the problem?

Thanks
Lars

Hi Lars,

I’ve been trying to find a pattern or clue, but can’t really put a finger on it.

In this particular track I’m using Klevgrand Spark for my bass amp insert, but this happens with other apps as well. I only use Auv3’s by the way…

In most of these cases I’m recording an audio take, delete the event for a retake, if its not good. About 40% (or more) of these retakes end up as an empty crossed event. I then have restart Cubasis and the event shows up as recorded.

Hope that makes sense and allows you to recreate this issue.

On separate note:
I noticed that sometimes the monitor (speaker) button on audio tracks vanishes from the mixer strip. In that case the only way to monitor my instrument is by activating it via the sidebar channel tab strip…

What about the ‚ä‘ in the name of the events?
I thought, the problem was solved?

Hi @BoSchafers,

Thanks for the additional information. Unfortunately giving it a try to simulate the recording of several takes did not brought up the issue at my end.

  • What iPad device do you have in use?
  • Would it be possible for you to share the project with us, which shows the problem?

Thanks
Lars

Hi @BoSchafers, Hi @Iskander,

The topic has been shared with our engineering who are unable to reproduce the problem as well, unfortunately. To further evaluate, please let us have the following additional information:

@Iskander

  • Did the audio files have been imported from the PC or Mac? If so, what have been the process to do so?
  • Are you able to find the audio files in the “Trash” folder?
  • In addition, please share screenshots of the “setup/audio” and “setup/projects” screen, alongside with the information about your iPad model (plus iOS info) in use.

@BoSchafers

  • Are you able to share a project with us, which allows us to reproduce the problem?
  • In addition, please share screenshots of the “setup/audio” and “setup/projects” screen, alongside with the information about your iPad model (plus iOS info) in use.
  • Lastly a clip which shows the steps to reproduce the problem would be of great help too

Thanks in advance
& stay safe,
Lars

Hi

I’m not sure I can directly send the files to you via email, please let me know if it failed…

What I did in this project:

-Record Track 1
-Duplicate track (still called Track 1), delete audio event and record on the track
-Result: the new recorded event was crossed and did not play

The first screen I sent shows the red dysfunctional track ‘with a cross’. The second screen shows, after rebooting Cubasis the track shows correctly and plays…

The above did not happen when I tried duplicating the track again and recording on it. It worked fine. Very difficult to figure out what is going on.

(Attachment New Project 48-24.cbp is missing)

image1.jpeg

image2.jpeg

Hi @BoSchafers,

Thanks for providing us with the additional information which has been shared with the team!

Fortunately, relaunching Cubasis resolves the problem immediately and no files are lost. Nevertheless, the team will try to reproduce and resolve the issue.

Thanks again,
Lars

Hi Lars,

Yes the files are not lost, but the situation is actually a tremendous workflow killer. Many of us record live audio. Having to restart the program after each take is an absolute workflow killer. I’m currently tempted to look fir other DAW solutions. But I’d prefer your programmers can figure it out.

Just checking, did you actually receive the sample project concerned and the various screenshots as requested? -(I got an error about incompatible file formats when sending )

Kind Regards,
Bo

Hi @BoSchafers,

Please note that I’ve send you a private message, with the instructions how to directly share the project file with me.

Thanks,
Lars

Hi Lars,

Here is one of two Cubasis 3 projects where all the audio regions are not loading on startup.

Please note this is different to the random recording fails previously described. Here the audio events wont even load after restarting….

Hi @BoSchafers,

Thanks for the additional info, which has been shared with the team.

From what I see, the project seems not to include audio files, and does not load at all (at least in my testing).

Best,
Lars

Hi @BoSchafers again,

Our engineering has confirmed that the provided project file is incomplete, lacking the associated audio files unfortunately.

If possible, it would be great if you could give it another try to find an example, where the audio events appear empty after reloading the project.

Important:
Once you have such a project, please make sure to zip the project file next time before sharing it with us, making sure all required files are included.

Thanks again,
Lars