Cubasis 3.4.3 - Mixing Board Problems

iPad Pro (12.9-inch) (4th Generation), running iOS 15.3.1

I’m having a problem with my project in Cubasis 3.4.3. In the tracks window, the midi tracks are correctly triggering their assigned sound sources in the few apps being used [Korg iM1, Audiokit Digital D1 and Cubasis 3.4.3’s Microsonic drums].

However, in the mixer window, all the channel strips are not reflecting the correct signal for each track.

Several channels are showing no volume signal, even though the sounds are clearly heard. The remaining channels are just the opposite, showing a volume signal, while the sound is not heard. In addition, the faders have absolutely no effect on adjusting the volumes at all.

I tried shutting down and restarting my iPad and then off-loading and reinstalling Cubasis 3, but the results are the same.

•For this exercise, the iPad is the only device being used (no external gear connected).
•The project consists of only midi tracks (no frozen tracks used).
•In the Cubasis track window, the System Info indicates the CPU at 5% and DSP at 15%, while playing the project.

The project was originally a midi file that was created on my early 2009 Mac Pro running OS X El Capitan (10.11.6). I decided to try porting it over to iOS. Through Wi-Fi, I used Dropbox to export the midi file to AudioShare on my iPad Pro. From there, I imported the file into Cubasis 3 (recently updated to vers. 3.4.3). I then assigned the sound sources to the tracks as follows:

Korg iM1 - Tracks 1,2,3,4 & 6
Audiokit D1 - Track 5
Cubasis Microsonic drums - Tracks 7,8,9

•For whatever reason, the sounds from tracks 1 through 4 and 6 are heard, but no signal is indicated in the channel strips.
•Track 5 is silent and no signal is indicated.
•The drums in tracks 7 through 9 are not heard at all, but their channel strips show a signal.

Incidentally, I DID try launching the Korg iM1 app either before or after launching Cubasis. The results are the same.

I prepared a short video to show that, for every track, the faders have no effect on the volumes. I can send it at your request.

Hi @pmorra,

Thanks for your message.
Please share the video with us, which shows the problem.


I prepared a screen recording (No voiceover) which I converted to a zip file (123.6 MB). I tried to attach the file but your forum only allows for a max. 4 MB file. How can I get this recording to you?

(Attachment Video.MOV is missing)

Hi @pmorra,

Please upload the clip via Dropbox or similar and provide me with the download link.

Thanks again,

I hope this works.

Hi @pmorra,

Thanks for sharing the video clip with us.

Please note that the tracks shown in the clip are all routed to “No Instrument” resulting in empty signals.

Best wishes,

Thank you for your response. As I previously mentioned, so far I’m only using 3 apps in this project [Korg iM1, Audiokit Digital D1 and Cubasis 3.4.3’s Microsonic drums]. Based on your input, I did some experimenting. Submitted for your approval is the following update.

Audiokit Digital D1
Track 5 is NOT assigned to the AU, Audiokit Digital D1 …. not “No Instrument.”
When I set the Midi Input to “No Midi Input” and the Midi Output to “All Midi ports”, I got my sound back and was able to control the volume with the channel strip’s fader. One track down, eight to go.


Tracks 7, 8 and 9 are assigned to various drum kits in the Microsonic instruments that came with Cubasis … not assigned to “No Instrument.”

Playing around with the routing, I found that the settings “No Midi Input” and “No Midi Output” brought back the audio for the drum tracks. The mixing board displays the audio signal and now, the fader adjusts the volume. I don’t understand how it’s happening, but it is working. 3 additional tracks down, 5 to go.

And here’s where I have the problem that’s holding up the project.

                                                           Korg iM1 app

Since the Korg iM1 is an inter-app, only one instance of the app can be used. A single “Combination” preset was prepared which can receive midi messages on up to eight separate midi channels within that preset (see attached). In my Cubasis project, only tracks 1,2,3,4 and 6 are assigned to “No Instrument,” allowing the midi sequences to simultaneously trigger the respective sounds for each of these 5 remaining tracks.

Experimenting with a single track, in the list of inter-app synths, I switched from “None (No Instrument)” to “Korg iM1.”

  • The track went silent.
  • In the mixer window, that track’s channel strip was now showing the volume level, even though no audio is heard.
  • The fader had no effect on adjusting the volume.

When I switched the instrument back to “None,” and the track’s status returned to “No Instrument,” the audio could be heard. But the channel strip no longer displayed the audio signal and the fader still didn’t have any effect on adjusting the volume.

If I’m figuring this correctly, the Cubasis midi tracks ARE routed to the Korg iM1 app and triggering the sounds which are audible. However, that audio is not routing back to Cubasis, preventing the mixing board from seeing it?

I don’t understand how or why, but is there a way to work out a feature to allow multiple midi tracks to address the multiple midi channels in a preset such as I tried to describe above?

Thank you for your help.

Have a great day.


It’s been two weeks since I’ve heard from you. The problem with the Korg iM1 app remains. Any ideas how I can use multiple sounds with this inter-app?

Hi @pmorra,

Thanks for your message.

Apple introduced Audio Unit support (which allows to load several instances of the same plug-in) many years ago, which can be seen as the successor of the Inter-App Audio format (which is no longer maintained by Apple).

Please get in touch with Korg, to let them know about your request for an AU version of their plug-in (to make them aware about the request).

Hope that helps!

Best wishes,