Cubasis 3 Not Recording Beyond a Certain Lenght - iPad Pro-AUM Routing

I’ve been trying to figure this out since yesterday and I cannot wrap my head around the issue. Basically, I have an AUM session set up with Borderlands routed through AUM to a track on Cubasis. The track is showing up fine - no issues. If I record a short take to check it is working it records without any problems.

Then when I go to do my take I am jumping back over to Borderland to “play” the part that I want recorded and it just won’t work. Every time I finish the take I am left with a placeholder of the recording length with the Cubasis recording icon spinning.

I’ve also tried it without Routing through AUM, so sending direct from Borderlands, and it’s giving me the same issues. I can’t for the life of me figure out what I’m doing wrong since it works perfectly every time I do a test recording.

Hope someone can help!

You are not alone!
This problem is VERY annoying, particularly as there is no indication that the recording will fail until after the the stop record button is pressed.
I have increased the buffer size in AUM, stopped doing multi-track recordings (which previously worked fine), but the problem persists.
I am currently recording tracks in AUM then importing into Cubasis 3 via AudioShare, tiresome!

1 Like

This is a new IAA bug within the latest release of cubasis 3
A spinning wheel of death when recording IAA
IAA effects are also broken
I thought it was a depreciation of IOS itself, but GarageBand IAA external instruments and effects still work fine.


Recording an audio file from any inter app audio source results in endless spinning rendering, does not create an audio file.

  1. Description

When recording a new audio file within any project, the placeholder box is created, but the spinning wheel never stops, no content is captured.

  1. Expected Results

When the track is recording enabled, and audio information is recorded into the track, it should show a recording, and be playable.

  1. Actual Results

Recording an audio track results in an endless spinning rendering, no audio created.

(Can record tiny bits of IAA, a few seconds at a time)

  1. Environment

Cubasis 3.2.1

iPad (2)

Version 14.4

20 GB free space

It had worked before update.

Note: Full Uninstall reinstall doesn’t fix the bug.


Issue does not repro on:

iPad Version 14.0.3

Cubasis 3.1.3

Note: Garage Band can still use IAA instruments and effects normally.

This is a severe Steinburg bug

Hi @dimerocks,

Thanks for your message.
Please provide us with a short clip that shows the issue.